Old 19th June 2003, 00:53   #1
ace13x
Junior Member
 
Join Date: Jan 2003
Posts: 8
can someone help me??

Im just wondering why the skin submit form never works for me. I go and it either says to reload and I do or it will let me to the form then i fill it out and it goes and loads about halfway and stops.

Can someone tell me what the problem is.

I will be forever greatful to the one who helps me

Ace13x
ace13x is offline   Reply With Quote
Old 19th June 2003, 22:53   #2
sgtfuzzbubble011
 
sgtfuzzbubble011's Avatar
 
Join Date: Jun 2000
Posts: 60,835
The database has been fux0red for a long time, now. And as far as I know, it's still messed up. Sorry.
sgtfuzzbubble011 is offline   Reply With Quote
Old 19th June 2003, 23:45   #3
ace13x
Junior Member
 
Join Date: Jan 2003
Posts: 8
thank you for telling me that now i wont feel so bad when it doesnt work well i guess that means i have the time to work on the eq
ace13x is offline   Reply With Quote
Old 20th June 2003, 00:23   #4
sgtfuzzbubble011
 
sgtfuzzbubble011's Avatar
 
Join Date: Jun 2000
Posts: 60,835
No problem.
sgtfuzzbubble011 is offline   Reply With Quote
Old 2nd July 2003, 16:56   #5
mark
Forum King
 
mark's Avatar
 
Join Date: Jul 2002
Location: Norn Ir'nd, leek...
Posts: 6,287
is that why theres no good 2.9x skins?

seriously, having base skin avs on old skins bites...
mark is offline   Reply With Quote
Old 2nd July 2003, 19:04   #6
Mr Jones
Nothing to say...
 
Mr Jones's Avatar
 
Join Date: Sep 2000
Location: UK
Posts: 23,063
Quote:
Originally posted by Nobby Nobbs
is that why theres no good 2.9x skins?

seriously, having base skin avs on old skins bites...
No,there are absolutely no decent 2.9 skins ready at all....
Mr Jones is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Community Center > The Bitchlist

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump