Old 4th July 2019, 05:48   #1
Martin77
Banned
 
Join Date: Jul 2019
Posts: 1
Winamp 5.34 Issues

I really hate to give up using winamp as this has been my player of choice since 2000. But, with over the last several months it has become a pain to use on my PC. I have a PC that uses windows 8.1 and basically every day no matter if I'm listening to music or podcasts Winamp will lock up and give multiple not responding errors and sometimes it will flat hang and crash. I've literally changed nothing and the problem with winamp is just intensifying. Is there a different version of winamp that is setup like 5.34 but is more compatible with Windows 8.1?
Martin77 is offline  
Old 4th July 2019, 18:50   #2
NJK
The Frisian Spamfighter
 
NJK's Avatar
 
Join Date: Sep 2003
Location: a real Frisian hometown
Posts: 14,974
http://forums.winamp.com/showthread.php?t=265777

Winamp : Supported versions
Latest supported version

Winamp 5.8

___________________________________________________________


The only supported legacy version

Winamp 5.666 build 3516 (patched)

___________________________________________________________


We recommend using v5.8.
If still using v5.666, check to see if your issue is fixed in v5.8 first.

Older versions are NOT supported

Each Thursday a new show on Celtica Radio with Darkwave music.
**************************************************************************

WINAMPSHOUTCAST
NJK is offline  
Closed Thread
Go Back   Winamp & Shoutcast Forums > Winamp > Winamp Technical Support

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump