Old 18th October 2011, 16:17   #1
ChrisRobb100
Junior Member
 
Join Date: Oct 2011
Posts: 2
Winamp Plug-in issues

Im using Shoutcast v1.9.8 simply because I dont understand v2.

Winamp 5.621

Shoutcast Source DSP 2.2.3



When I go to the Output tab on the plug-in and connect everything seems fine, but it seems to disconnect itself almost randomly. Is this a common problem? I cannot seem to have any answer to this issue.

Please help
ChrisRobb100 is offline   Reply With Quote
Old 18th October 2011, 16:23   #2
DrO
 
Join Date: Sep 2003
Posts: 27,873
if you're connecting to a v1 DNAS, you just need to make sure that 'Use SHOUTcast v1 mode (for legacy servers)' is checked for the connection. if that is checked, make sure that you've specified the correct password and address to access the DNAS.

you can follow http://wiki.winamp.com/wiki/Source_D...r_.28Legacy.29 for what options need to be taken from the DNAS's config file to get things going.

Quote:
simply because I dont understand v2
what is it that you're not following with the v2 DNAS? since if you've got a working v1 DNAS, that's the best setup to use to upgrade to the v2 DNAS and then just requires http://wiki.winamp.com/wiki/SHOUTcas...ash_Management to be followed (a feature which protects your stream which the v1 system does not allow).

-daz
DrO is offline   Reply With Quote
Old 18th October 2011, 16:30   #3
ChrisRobb100
Junior Member
 
Join Date: Oct 2011
Posts: 2
I have done ticked "SHOUTcast v1 mode" as well as in sc_serv.ini, I have the password setup accordingly and using the same password for the plug-in and it still wont connect, it goes straight into attempting a reconnect. I feel I have missed a simple trick
ChrisRobb100 is offline   Reply With Quote
Old 18th October 2011, 17:00   #4
DrO
 
Join Date: Sep 2003
Posts: 27,873
are you trying to connect to the DNAS on the same machine or a remote machine as it sounds more likely that the wrong 'server address' has been entered.

if it's on the same machine then localhost or 127.0.0.1 should work. if it's to another machine on the same network then it should be something like 192.168.2.x and if it's on an external machine then it could be anything.

-daz
DrO is offline   Reply With Quote
Reply
Go Back   Winamp & SHOUTcast Forums > SHOUTcast > SHOUTcast Technical Support

Tags
dsp, ouput, random, shoutcast, source

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump