Old 18th August 2004, 10:14   #1
-_-
Junior Member
 
Join Date: Jul 2004
Posts: 16
long IDV2 tags cause errors in winamp.

Win2k Pro 5.00.2195 SP4
Nvidia GF2 MX - latest MS
Aureal Vortex - latest MS
dx 9.0b 4.09.0000.0902


http://forums.winamp.com/showthread....24#post1440324
-_- is offline   Reply With Quote
Old 22nd September 2004, 09:22   #2
-_-
Junior Member
 
Join Date: Jul 2004
Posts: 16
?
-_- is offline   Reply With Quote
Old 22nd September 2004, 15:12   #3
JonnyMac
Moderator
 
JonnyMac's Avatar
 
Join Date: Dec 2000
Posts: 14,384
I am sure you bug report has gotten or will get the proper attention it deservers. However, Nullsoft is suffering from a temporary (hopefully temporary) lack of coders. So, don't hold you breath.
Quote:
Originally posted by DJ Egg

No coders. No fix.

Christophe, Francis & Mig all quit after 5.04 release.
Justin (winamp creator) and Brennan & Aus (wasabi) were already gone, around 5.01/2 release.

Peter (now fb2k) was looking after in_mod up until 2.8x, then X-Fixer (who seems to have vanished off the face of the earth) for 2.9x.
Christophe fixed a major security issue (buffer underrun vulnerability) for 5.02 and also made it so it saved settings to winamp.ini instead of the registry. Apart from that, no other changes have been made to the working in_mod.dll code.

David Biderman, Tom P & Tag are the only coders left at the moment...
Tom & Tag are mainly Shoutcast devs, and David is the project manager and mainly just fixes & compiles the builds. None of them are greatly familiar with certain aspects of the 2.x/5.x api (not like Justin, Christophe & Francis are/were anyway)...
JonnyMac is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Winamp > Winamp Bug Reports

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump