Old 25th November 2006, 20:41   #1
$hadow PT
Junior Member
 
Join Date: Nov 2006
Posts: 6
DDE Server Window Application Error

I am portuguese and im going to translate the error that appears.

The situation happens each time i close winamp, pops up one window with this error:

DDE Server Window: winamp.exe - Application error (At title bar)

The instruction "0x7c80979d" referenced memory at "0x015c0024". The memory could not be "written".

Click on OK to terminate program.
(inside error window)

I tryed like others to reinstall winamp of other versions, and i even formated my disk (was happening before and still happens now) looks like it happens once you install version 5.32.

Hope someone has the solution for this problem, because it is kinda boring.
Thank you.
$hadow PT is offline   Reply With Quote
Old 25th November 2006, 21:01   #2
DJ Egg
Techorator
Winamp & Shoutcast Team
 
Join Date: Jun 2000
Posts: 35,822
http://forums.winamp.com/showthread.php?threadid=260251

Can you confirm if it's in_wm.dll causing the problem for you as well?
DJ Egg is offline   Reply With Quote
Old 25th November 2006, 21:15   #3
$hadow PT
Junior Member
 
Join Date: Nov 2006
Posts: 6
Like i said, i just formated my disk moments ago, no codecs installed beside audio drivers for motherboard.

I renamed the respective DLL you say and it worked, no more error messages.

I renamed adding "0ff" after the dll extension, and it doesnt appear errors now, ill check if affects anything in the program and let you know.

Thank you.
$hadow PT is offline   Reply With Quote
Old 22nd March 2007, 13:32   #4
meathook30
Junior Member
 
Join Date: Nov 2006
Posts: 12
Hi,

I had this DDE problem.

For me, the solution is not removing the "in wm" plug.

SOLUTION : remove the p4s plug. No more DDE error
meathook30 is offline   Reply With Quote
Old 22nd March 2007, 13:53   #5
DJ Egg
Techorator
Winamp & Shoutcast Team
 
Join Date: Jun 2000
Posts: 35,822
Yeah, it's one of in_wm.dll or pmp_p4s.dll, conflicting with WMP11 core/codecs or something. Hopefully it will be looked into and fixed...
DJ Egg is offline   Reply With Quote
Old 16th September 2007, 23:49   #6
mauone
Junior Member
 
Join Date: Sep 2007
Posts: 1
hello i am using 5.35 minimal installation and i get the DDE error, anyone know of a fix please?

thanks
mauone is offline   Reply With Quote
Old 30th October 2007, 19:54   #7
ReeferMadness
Junior Member
 
Join Date: Oct 2007
Posts: 3
Its been doing that for like a year, they probably have no clue how to fix it or they would have by now. I mean, when have you ever had a program consistently give errors when CLOSING?
ReeferMadness is offline   Reply With Quote
Old 30th October 2007, 21:24   #8
DJ Egg
Techorator
Winamp & Shoutcast Team
 
Join Date: Jun 2000
Posts: 35,822
http://forums.winamp.com/showthread....d=161361#specs
http://forums.winamp.com/showthread....threadid=66558

We usually know how to "fix it" when we know how to reproduce it first.

Alas, no-one has provided a proper bug report and method of reproduction.

Windows OS?

Windows Media Player version?

wmvcore.dll version in the %system% dir?

Concurrently running processes? (HJT log)

Clean install of Winamp 5.5 with no 3rd-party plugins?

List of Plugins?

Is it pmp_p4s.dll or in_wm.dll causing it?

If pmp_p4s then are there any PlaysForSure Devices connected to the system?

If yes, then is any other concurrently running app else also managing them?

If no, and you don't have any P4S devices, then you don't even need pmp_p4s.dll to be present.
DJ Egg is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Winamp > Winamp Bug Reports

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump