Old 16th May 2002, 20:24   #1
dfelska
Junior Member
 
Join Date: May 2002
Posts: 1
Crossfading DirectSound Output 1.37 / Winamp 2.80

Noticed a potnetial bug/issue in 2.80. I just did a fresh install on my Dell Latitude C600 - Win2k SP2 etc. Noticed that it defaults to this Crossfading as the output method.

I get inconsistent sound quality when playing MP3s. It seems to at random apparently use the equalizer (when it sounds great) and then will apparently fail to use the equalizer the next time (even though it is turned on and it looks like its working - but its easy to hear the difference in sound quality). If I click on the slide bar (that you use to move to a different point in the song), the quality will actually toggle back and forth between the equalized and unequalized quality.

When I swithed the output to the Winamp WaveOut Plugin, the problem disappears completely. Not sure if this is an issue with my specific sound hardware or a more general issue. The computer has an ESS Maestro chipset.

Not causing me great pain but thought it was interesting enough to ask about.

Cheers,
Derek

Last edited by dfelska; 16th May 2002 at 20:55.
dfelska is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Winamp > Winamp Technical Support

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump