Old 17th May 2002, 21:44   #1
jim85
Junior Member
 
Join Date: May 2002
Posts: 1
WMA output configuration

Hi,
I am new to this whole deal. I recently have downloaded mp3s from Morpheus and KaZaA, but every time I try to play a some on WinAmp 2.8 a WMA output configuration pops up. I have no idea how to put in the correct samplerate, bitrate, and channels, so I close it and it gives me an "error creating writer" pop up and I cannot play the song. I apologize if this is already in a FAQ somewhere, but I tried looking for it to no avail.
Is this error due to something I have turned on like a different output or something?

Thanks in advance,

JimL
jim85 is offline   Reply With Quote
Old 18th May 2002, 02:00   #2
DJ Egg
Techorator
Winamp & Shoutcast Team
 
Join Date: Jun 2000
Posts: 35,823
Quote:
Originally posted by jim85
Is this error due to something I have turned on like a different output or something?
Yes.
Go to: Prefs (Ctrl+P) -> Plugins -> Output.
Select one of WaveOut or DirectSound (left click to hi-lite)

These are the two plugins used for normal playback.
One Output plugin must be selected at all times, and currently, you've got WMA Output selected. The selected Output plugin is the active one, so select WaveOut or DirectSound and all your problems will go away
DJ Egg is online now   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Winamp > Winamp Technical Support

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump