Old 1st April 2011, 01:41   #1
Daveg
Junior Member
 
Join Date: May 2004
Posts: 34
Just upgraded to the new version

running windows vista home prem 64 bit winamp the latest version crashes everytime I open it unable to do anything with it I get winamp is not resonding then have to close it

anu help would be appreaciated

David
Daveg is offline   Reply With Quote
Old 1st April 2011, 08:38   #2
Daveg
Junior Member
 
Join Date: May 2004
Posts: 34
I have tried to unistall it will sometimes work the first time after reinstall but then the same again winamp is not resonding
Daveg is offline   Reply With Quote
Old 1st April 2011, 08:54   #3
Daveg
Junior Member
 
Join Date: May 2004
Posts: 34
further update if the shoutcast radio is selected on the left panel it crashes all the time have I now managed to select left on history and winamp works every time so the problems seems to be when shoutcast radio is selected so that is the problem why it crashes any ideas please


David
Attached Thumbnails
Click image for larger version

Name:	winamp.jpg
Views:	131
Size:	64.2 KB
ID:	48678  
Daveg is offline   Reply With Quote
Old 1st April 2011, 08:58   #4
DrO
 
Join Date: Sep 2003
Posts: 27,873
you need to re-download the 5.61 download as there is a known crash issue with the first release of the 5.61 installer with the SHOUTcast Radio view on a machine with IE9 installed on it - sounds like the issue you're having (if the SHOUTcast Radio view is in the classic view mode).

-daz
DrO is offline   Reply With Quote
Old 1st April 2011, 17:00   #5
Daveg
Junior Member
 
Join Date: May 2004
Posts: 34
RE problem

Thank you for your reply I downloaded the new version yesterday was this the new file or do I have to reload

David
Daveg is offline   Reply With Quote
Old 1st April 2011, 17:04   #6
DrO
 
Join Date: Sep 2003
Posts: 27,873
if it was the one from yesterday then it shouldn't be crashing on that view. it should have a date of 22 March when you look at the about page via the first entry in the main right-click menu.

have just tried that view in classic and current views and it's not crashing with the current version though i've only tried on XP and Windows 7. if that date is correct then http://forums.winamp.com/showthread....161361#plugins is needed as could be something else messing with things.

-daz
DrO is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Winamp > Winamp Technical Support

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump