Old 1st April 2011, 21:24   #1
SmashCOBamberg
Junior Member
 
Join Date: Apr 2011
Posts: 7
Shoutcast server completely IGNORES ANY setting!

Hi there
I'm havin the following problem with my shoutcast server:
It don't matter what I write into the config file, shoutcast seems to completely ignore it.
Of course I've restarted the server after changing the config but it still won't work!

For example I wanted a maximum listener number of 8 ppl so I changed the value in the config from 32 to 8.
But the server STILL says "32 ports".
Also I'm trying to keep it from showing up in the shoutcast station list and even that won't work.

Help!
SmashCOBamberg is offline   Reply With Quote
Old 1st April 2011, 21:29   #2
SmashCOBamberg
Junior Member
 
Join Date: Apr 2011
Posts: 7
Oh and I'm using a mac btw
SmashCOBamberg is offline   Reply With Quote
Old 2nd April 2011, 13:26   #3
thinktink
Forum King
 
thinktink's Avatar
 
Join Date: May 2009
Location: On the streets of Kings County, CA.
Posts: 3,013
Send a message via Skype™ to thinktink
How are you starting the DNAS? Did you pass the path/name of the configuration file as a parameter to the DNAS startup command?
thinktink is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Shoutcast > Shoutcast Technical Support

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump