Old 23rd April 2004, 03:55   #1
demo300
Junior Member
 
Join Date: Apr 2004
Posts: 2
Nak error

Hey guys... what's going on... nm here, just trying to set up my shoucast radio, but it's not working. I have followed all the instructions on the web site, but for some reason I keep getting the same message. I have gone to my control panel to unchecked the firewall that comes with the winxp and I don't have a router, but I still tried to go to http://192.168.1.1 (it shows a blank page).
I have seen that a lot of people get the same error when trying to broadcast. I have looked all over for the answer, but I couldn't find it.
Could you guys help me?
This is my error message.
<04/22/04@23:46:00> [source] connected from 127.0.0.1
<04/22/04@23:46:00> [source] icy-name:House music ; icy-genre:adriano
<04/22/04@23:46:00> [source] icy-pub:1 ; icy-br:24 ; icy-url:http://www.test.com

<04/22/04@23:46:00> [source] icy-irc:#shoutcast ; icy-icq:0 ; icy-aim:djadrianf
<04/22/04@23:46:10> [yp_add] yp.shoutcast.com gave error (nak)
<04/22/04@23:46:10> [yp_add] yp.shoutcast.com gave extended error (Cannot see yo
ur station/computer (IP: 68.219.103.207:8000) from the Internet, disable Interne
t Sharing/NAT/firewall/ISP cache (Connection timed out))
<04/22/04@23:47:08> [active] 0 listeners (0 unique)

Thanks in advance

"music is the answer"


[Edit --> DJ Egg]
Moved from WA-TS to SC-TS
Please read sticky threads first.
demo300 is offline   Reply With Quote
Old 23rd April 2004, 15:57   #2
FesterHead
Alumni
 
FesterHead's Avatar
 
Join Date: Sep 2001
Location: Maui, Hawaii
Posts: 14,103
Does your ISP block ports?

Check out http://www.radiotoolbox.com/cantheygetin and see if the reported information there helps.

Try setting the DNASs YPort to 666.
Check out the DNASs sc_serv.ini/conf configuration file for the section (default shown below):
code:
; Yport, port to connect to yp.shoutcast.com on. For people behind caching
; webproxies, change this to the alternate port (666 is what it might be,
; check www.shoutcast.com if you have problems). Otherwise, leave this at 80.
; We're actively working on re-opening port 666, but as of release the only
; working port is port 80.
Yport=80


FesterHead is offline   Reply With Quote
Old 23rd April 2004, 17:53   #3
demo300
Junior Member
 
Join Date: Apr 2004
Posts: 2
I changed the config file and I got the same error. I went to the web site you gave to me, it says:

68.219.103.207:8000 is Closed
Reason Given: Connection timed out
More about this error: This means that you are most likely behind a firewall, this error esentially says that you and your computer aren't there. You might also check to be sure that your ip is 68.219.103.207, if it is not then you are behind some sort of proxy.

Quote:
Does your ISP block ports?
I don't think so, I went to this web site and as the intructions says on 3.4, my ISP is not blocking ports.
http://www.zordak.de/mirror/freerk.com/#3.4
Should I call Bellsouth and ask them about that?
demo300 is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Shoutcast > Shoutcast Technical Support

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump