Old 1st June 2009, 11:15   #1
DJCutmasterC
Junior Member
 
Join Date: May 2008
Posts: 27
SQRSoft Plugin

Hey Guys,

I hope there is a easy fix for this.

2 things:

1) In winamp - the built in crossfader is active and is fading in the new song at 10 seconds before the last song ends. How do you change this so the song can fade in at like 20 seconds before the song ends?

2) When I change to the sqrsoft plugin for crossfading (which is what I want to use) the output through shoutcast skips like crazy. Why? What settings am i missing?

Thanks for your help!

Chris

Do a search on shoutcast.com for WBBR and listen to all your favorite billboard hits!
DJCutmasterC is offline   Reply With Quote
Old 1st June 2009, 13:42   #2
dotme
Moderator
 
dotme's Avatar
 
Join Date: Feb 2005
Location: USA
Posts: 4,024
1) Disable Winamp crossfading, because it runs parallel to the DSP (Meaning, the DSP does not broadcast the crossfades)

2) SQRSoft has a DSP Tab *inside* the crossfader. Use that to install / insert the Shoutcast DSP, and REMOVE the DSP from Winamp.

Winamp... Plugins... Output... SQRSoft (out_sqr.dll)
Winamp... Plugins... DSP/Effect... Set to (none) - Very important!!

In SqrSoft... Configure... DSP Tab... Set to "Nullsoft Shoutcast DSP Source"

That should take care of the skipping, and will also crossfade both what you hear, and the stream (via DSP)
dotme is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Shoutcast > Shoutcast Technical Support

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump