Old 15th April 2006, 19:00   #1
candy777
Junior Member
 
Join Date: Apr 2006
Posts: 4
playlist continually scrolls when I try to select a song

I've been trying to play songs in Winamp but everytime I click on a song to hear it, the playlist starts contunually scroling until I hit the stop button. Then it still wont play my song. The window shows another song is playing but no sound comes out. I am really getting upset. I dont know what button I hit wrong.
candy777 is offline   Reply With Quote
Old 15th April 2006, 19:35   #2
siebe83
Forum King
 
siebe83's Avatar
 
Join Date: Feb 2004
Posts: 9,229
Did you move/rename the files? This usually happens when the paths in the playlist are incorrect and Winamp can't find the files.

If you right-click one of those files that won't play > View file info, you can see the path in the bar at the top and check if it's correct.

If that's not it, please provide more info (read this!).

If you're bored go here or, if the boredom is more serious, here.
siebe83 is offline   Reply With Quote
Old 18th April 2006, 03:46   #3
candy777
Junior Member
 
Join Date: Apr 2006
Posts: 4
Thanks for your reply. I did what you said and it said there was no file available in the MPEG window. Maybe somehow I erased my whole file or sent it somewhere else. I'll see if I can find it somewhere else. If I cant, do I need to import it again from it's original file?
candy777 is offline   Reply With Quote
Old 18th April 2006, 03:50   #4
candy777
Junior Member
 
Join Date: Apr 2006
Posts: 4
I again did what you suggested and it said my name/winamp/and the name of the playlist
candy777 is offline   Reply With Quote
Old 18th April 2006, 07:18   #5
candy777
Junior Member
 
Join Date: Apr 2006
Posts: 4
playlist continually scrolls when I try to select a song

I had my favorite songs playing great in the older Winamp. I imported them to the new winamp folder recently. I have 3 playlist. When I click on one it shows all the songs in the media library window and the playlist editor window. When I select a song immediately the playlist editor starts scrolling through the songs, and also in the winamp window. However the media library list does not scroll. I can stop the scrolling by clicking on the stop button but either way I cant hear my songs. I checked the file info and at the bottom it said no file. At the top it said my name/desktop Winamp/Southern Gospel which is one of my playlists. Is there anyone who knows anything more to help me with this. Thanks. I'm kind of a beginner with computers so please reply in beginner language. Thanks for your help.
candy777 is offline   Reply With Quote
Old 18th April 2006, 08:15   #6
siebe83
Forum King
 
siebe83's Avatar
 
Join Date: Feb 2004
Posts: 9,229
Quote:
Thanks for your reply. I did what you said and it said there was no file available in the MPEG window. Maybe somehow I erased my whole file or sent it somewhere else. I'll see if I can find it somewhere else. If I cant, do I need to import it again from it's original file?
Yes. If it says 'No file' than that basically means that Winamp can't find that specific file. You would need to load the file into Winamp again, by clicking the Open button in Winamp and browsing to the file, or via Windows Explorer.

However, I'm not sure what you meant by "import it again from it's original file".
Quote:
I again did what you suggested and it said my name/winamp/and the name of the playlist
Not sure what you mean, sorry...

If you're bored go here or, if the boredom is more serious, here.
siebe83 is offline   Reply With Quote
Old 18th April 2006, 08:26   #7
siebe83
Forum King
 
siebe83's Avatar
 
Join Date: Feb 2004
Posts: 9,229
Please do not crosspost:
http://forums.winamp.com/showthread.php?threadid=243804

(could a mod merge the two threads? Since this one contains new info...)


If you moved your files, the playlists you created beforehand will no longer work. They will still point to the old locations, and thus will not find the files.

But I'm sure if I understand properly. You said you imported your files to the new Winamp folder. Do you mean via Windows Explorer? Did you move the actual mp3 (?) files?
It is not recommended to put your songs in the Winamp folder itself. You don't need to move files to be able to play them in another Winamp version.


Btw, please do not start more threads on the same topic. All members who provide support do so in their own free time, so a reply can take a while...

[Edit --> DJ Egg]
Threads merged as requested.

If you're bored go here or, if the boredom is more serious, here.
siebe83 is offline   Reply With Quote
Old 11th May 2006, 23:46   #8
Blackadder222
Junior Member
 
Join Date: May 2006
Posts: 1
I have the same problem. The only way I can play a song or album from my mp3 collection is if I use "file|play file" or "file|play folder". If I select a single song from the Media LIbrary it simply doesn't play; if I select a playlist from the Media Library the player scrolls rapidly through the songs without playing anything.

I have removed and re-installed WinAmp several times, but it is still doing the same. I'm using Win XP Pro SP2 and WinAmp Pro 5.21, and my mp3 files are on a network drive.

Should I just revert to an earlier version?!

Thanks
Attached Files
File Type: txt hijackthis.log.txt (13.7 KB, 168 views)
Blackadder222 is offline   Reply With Quote
Old 11th May 2006, 23:56   #9
cadec
Junior Member
 
Join Date: Feb 2005
Posts: 20
Plis more info.
cadec is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Winamp > Winamp Technical Support

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump