Old 15th September 2011, 07:40   #1
upichie
Junior Member
 
Join Date: Sep 2011
Posts: 4
Seriously? Too many problems to list...

My music collection has been growing and changing over the years. I used to use iTunes when I listened to MP3's; that, for obvious reasons, is no more. My current library is entirely composed of hundreds and hundreds of gigabytes of FLAC files. I honestly had no problems with iTunes back when I didn't know better, but clearly, it just was not cut out to be my player. Since then, over the years, I've moved onto various (more feature-rich) players—Songbird, Foobar2000, Winamp, etc. I own an Android phone and rely heavily on it to control all aspects of home automation, including the playing of my music. The best App I have found to remotely control my music is one for Winamp, and thus, I have chosen Winamp as my player of choice.

Of course, I've heard the name. Everyone has. I've even used it briefly and infrequently in the past. But not until recently have I really dove in and seen what it truly has to offer—a long, long list of features. On paper, it was looking good; in trial, even better. And hey, it's been around for years, right? Clearly, it's out of beta. So why have I encountered so many problems?

From a standard install (leaving all components intact), I have come across the following problems:

1) When I close Winamp, the process—Winamp.exe—doesn't end. I have to manually end it every time I want to relaunch Winamp.

2) Randomly, without warning, skins turn into 'Winamp Classic'—and DO NOT change back, even after a reinstall. It happens sometimes when I relaunch Winamp, sometimes when I change to a different skin, sometimes when I restart my computer. I'll have downloaded a skin—usually a popular one, that tens of thousands of others are using—but then, without warning, the skin will become 'Winamp Classic'. Reinstalling the skin, changing skins, etc.—none of these things work. The skin becomes unusable.

3) For whatever reason, the 'Big Bento' (PRE-BUNDLED!) skin seems to be misaligned... somehow. Anywhere I click on the skin, it registers as if I clicked one inch above that. This, obviously, is fucking horrific.

4) It hangs so often, it's practically a feature. Usually when adjusting plug-in settings, changing visualizers, etc. And I understand that these things can cause stability issues, and blame should certainly not be placed for these 3rd party—oh wait, they all came with Winamp. Seriously, guys?

5) On a friend's machine, mere days after a fresh install (with no 3rd party plug-ins, etc. installed), the Media Library didn't show anything—just grey (using 'Big Bento'). All the other tabs worked fine, but the Media Library—and effectively all of his music—did not show. Neither I nor him has had any luck rectifying this issue, even after a reinstall, which essentially rendered Winamp useless. (No one wants to use Windows Explorer to browse their music.)

If I remembered everything else, I could go on, but I feel this list should suffice. When it works, it works well; when it doesn't, it feels like a beta that should probably have stayed in alpha stages. My main reason for this thread is simple: is this many problems common for a typical Winamp user? If so, how has it possibly been around this long? Maybe someone can give me some insight. I'm running a typical, freshly installed build of Windows 7 with no interfering software. Also, I wouldn't consider myself computer illiterate at all. So... what the fuck?

If this is common, please just let me know. I'd much rather use a stable program than fight with this many (daily) problems. If these are known issues, I'd love to hear the workarounds or fixes.

Thanks, and sorry for the word count.
upichie is offline   Reply With Quote
Old 15th September 2011, 18:55   #2
upichie
Junior Member
 
Join Date: Sep 2011
Posts: 4
5) http://forums.winamp.com/showthread.php?t=306117

This problem has been around for 2.5 years, judging by when that thread was posted. There are no current fixes, only a reload-your-ENTIRE-library workaround.

Is Winamp still being actively developed? These problems don't only seem common, but now appear to be ignored. Why do you guys use buggy software if there are so many fully-working other options?

I'm seriously confused... anyone?
upichie is offline   Reply With Quote
Old 16th September 2011, 06:48   #3
upichie
Junior Member
 
Join Date: Sep 2011
Posts: 4
Buggy, glitchy, unresponsive developers, few tasteful skins, and to boot, a community full of die-hard, albeit unhelpful fans. Everything about Winamp feels like the 90's. Thanks for everything (which was nothing), but I've suddenly realized ignorance is the main cause of Winamp's fans.

I'll stick to the future; you guys enjoy the past.

[ Uninstalled ]
upichie is offline   Reply With Quote
Old 22nd September 2011, 17:27   #4
smokingwheels
Junior Member
 
Join Date: Aug 2011
Posts: 16
When I close Winamp Sometimes it doesn't end. I loose setting and have to do them again, I have to manually end it.
Winamp pro 6.21
I have the shoutcast plugin running as well.
smokingwheels is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Winamp > Winamp Technical Support

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump