Old 8th August 2022, 00:13   #1
lucid_enigma
Junior Member
 
Join Date: Aug 2022
Posts: 2
Anyone else had broken skin gen_ff in 5.9?

Updated 5.8 to 5.9 and modern skin support no longer works.
It is installed but the gen_ff.dll isn't loaded for unknown reasons so WA can only use classic skins!
Very nostalgic, but if that's what I was after, I still have some WA2 installers!

Has anyone else had this issue or have any ideas how it might be fixed?
I've tried just swapping out the ff dll from 5.8, but still the same!

Windows 7 btw, which could be the problem. (I've not tested it on a newer PC as my son's ill atm which obviously means he's permanently hogging my PC for Project Zomboid! )
lucid_enigma is offline   Reply With Quote
Old 8th August 2022, 01:41   #2
Mikey7
Senior Member
 
Mikey7's Avatar
 
Join Date: Jul 2022
Location: Sierra Vista, AZ
Posts: 168
Quote:
Originally Posted by lucid_enigma View Post
Updated 5.8 to 5.9 and modern skin support no longer works.
It is installed but the gen_ff.dll isn't loaded for unknown reasons so WA can only use classic skins!
Very nostalgic, but if that's what I was after, I still have some WA2 installers!

Has anyone else had this issue or have any ideas how it might be fixed?
I've tried just swapping out the ff dll from 5.8, but still the same!

Windows 7 btw, which could be the problem. (I've not tested it on a newer PC as my son's ill atm which obviously means he's permanently hogging my PC for Project Zomboid! )
It's a known issue. They're working on it for the next RC.

Winamp 5.9 & Modern Skins: Quinto CT 3.6 & Big Bento (color theme 138 - 1337 | Orange)
MS Surface Pro 8 11th Gen Intel(R) Core(TM) i7-1185G7 @ 3.00GHz
Windows 11 22621.755. Avatar art by Zohaib Khan
Mikey7 is offline   Reply With Quote
Old 9th August 2022, 12:05   #3
lucid_enigma
Junior Member
 
Join Date: Aug 2022
Posts: 2
Thanks.
I guess I'll be nostalgically 'classic' until then as I think there's better high res Flac support in 5.9.
Unless the new in_flac can be used in 5.8?
lucid_enigma is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Winamp > Winamp Technical Support

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump