Old 9th March 2009, 17:46   #1
47napper
Junior Member
 
Join Date: Mar 2009
Posts: 4
Missing Media Info

I am new to WinAmp so please be patient and tell me if this is the right forum for this question.

I bought WinAmp Pro and got rid of Windows Media Player. All of my music files are MP3 format (none are WMA). When I asked WinAmp to "Add Media to Library" and directed it to my existing Music directory it brought in all the tunes but missed the Artist, Album and Track information for about half the music. I have rerun the "Add" function 3 or 4 times without success. I ripped a new CD and it is fine.

What needs to be done to get this missing info?

Thanks Napper
47napper is offline   Reply With Quote
Old 9th March 2009, 22:22   #2
Koopa
16-Bit Moderator
 
Koopa's Avatar
 
Join Date: Apr 2004
Posts: 4,340
Right click on the file(s) which miss(es) metadata in the Playlist or in the Library under 'Local Media' select 'Send to' --> 'Auto Tagger'. It will then download the tags from the Internet.

If you cannot find the Auto Tagger entry, run the installer again and make sure you've selected it.
Koopa is offline   Reply With Quote
Old 10th March 2009, 12:29   #3
47napper
Junior Member
 
Join Date: Mar 2009
Posts: 4
Thank you Koopatrooper. I followed your instructions and it went through auto tagger process and told me it was complete. When I look in Media View, the Artist, Album and Track # columns are still blank for more than half the songs (I have over 2000). When I look at the files in Windows Explorer the Album name, artist info and track # show up just as they always have for every song so teh information is on the drive just not being displayed by WinAmp. Suggestions where I go from here, hopefully short of having to re rip every CD I have.
47napper is offline   Reply With Quote
Old 10th March 2009, 22:06   #4
Koopa
16-Bit Moderator
 
Koopa's Avatar
 
Join Date: Apr 2004
Posts: 4,340
Replied to wrong thread, hehe never mind.

Maybe your files were wrongly tagged, so that Winamp cannot read the tags. Is there any chance, that you could upload a file, which doesn't show artist correctly for you?
Koopa is offline   Reply With Quote
Old 10th March 2009, 22:35   #5
47napper
Junior Member
 
Join Date: Mar 2009
Posts: 4
Not sure what you mean. When I look in Windows Explorer all the files appear with artist name, album name and track number etc etc. In WinAmp the artist, album names and track number do not appear but only for some items, others are fine. Same file source as WinAmp does not appear to have created new files on the system. The files are all MP3.

If no easy answer I will delete the songs and re-rip the CDs.

Thanks for your help though.
47napper is offline   Reply With Quote
Old 2nd April 2009, 21:03   #6
CrumbCat
Junior Member
 
Join Date: Apr 2009
Posts: 1
I have a similar issue, and it is making me crazy.

I have an album saved in my music folder. If I click on the .m3u file, it will play in winamp in the proper order (according to the tags, which have the correct track numbers - ie: winamp sees and knows the track numbers.

Now, when I add the very same album to my winamp library, and click on the album, winamp does not show the track nunbers in the track number column.

Why is this - how can it be?

This happens only with some albums, and not with others.

I seems to me the mp3s are tagged correct, if wanamp can play the album in the right order via the .m3u.

Any thoughts or suggestions are appreciated.

I need winamp to see the tags correct so that when I dump the album onto my iPod, it will play it in the proper order.

Thanks all.
CrumbCat is offline   Reply With Quote
Old 2nd April 2009, 21:08   #7
47napper
Junior Member
 
Join Date: Mar 2009
Posts: 4
I do not know perhaps someone else can help
47napper is offline   Reply With Quote
Old 3rd April 2009, 15:06   #8
marz045
Junior Member
 
Join Date: Jan 2008
Posts: 33
well you guys could download this software called 'mp3tag' (google it) and check if your songs are correctly tagged, if not its a good program to tag them with. don't worry if it seems like you have to type all the info manually, this software has many tools to derive tags. after this you shouldn't have any problems.
marz045 is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Winamp > Winamp Discussion

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump