Old 24th August 2001, 15:22   #1
TheChange
Junior Member
 
TheChange's Avatar
 
Join Date: Aug 2001
Location: Europe
Posts: 44
Impulse Tracker format related

This one's about the IT module support for WinAmp.

First off, comparing WinAmp's sound quality when playing IT modules to the original Impulse Tracker, I can say that WinAmp's sound - listening in a common studio - sounds a little better than the worst MP3 file around :P ( It is exactly like comparing true Atari 1024 STE sound with that of an emulator like STeEm )
Apart from that it would be nice if some 'bugs' I'll describe below would be fixed.

1) The Surround Sound effect in any IT module doesn't work at all, effect [S91].

2) When listening to a demonstration of slow pitch raising demonstrated in http://www.geocities.com/thechange/FX3.IT which sounds awesome under Impulse Tracker, you can find that WinAmp does it very differently. Is it that WinAmp uses 'Amiga' pitching regardless of what is written inside the module? Or is it simply the effect that just runs off like a crazy wabbit :P Anyway, the module is set to 'Linear' pitching, so..

Hmm I'll report soon about when exactly WinAmp crashes when playing MOD, MP3 and IT files, usually it's sample-related ( i.e. when the modules include some weird samples that WinAmp can't eat , too much salt prolly )

Ok that's about it , hang in there ppl
TheChange is offline   Reply With Quote
Old 24th August 2001, 16:21   #2
peter
ist death
 
peter's Avatar
 
Join Date: May 2000
Posts: 3,704
/me downloads
go here
peter is offline   Reply With Quote
Old 24th August 2001, 20:24   #3
TheChange
Junior Member
 
TheChange's Avatar
 
Join Date: Aug 2001
Location: Europe
Posts: 44
thx 4 referring
TheChange is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Winamp > Winamp Bug Reports

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump