Old 21st January 2001, 15:36   #1
trippynet
Junior Member
 
Join Date: Jan 2001
Posts: 9
Send a message via AIM to trippynet Send a message via Yahoo to trippynet
I am STILL having to use Winamp 2.5d because both versions 2.7 and 2.72 which I have tried cause major instability problems in the playlist.

I frequently have over 700 192K MP3s in the playlist and I use the Pacemaker DSP plugin (downloaded from Winamps site).

the problem is this. Sometimes, when I skip tracks, the plugin causes Winamp 2.5d to freeze for about 1-2 seconds before it changes tracks. This is not a problem. however, the fact that both versions 2.7 and 2.7 actually hang on me is a major problem. 1 in 3 times when I manually skip a track, version 2.7 and 2.72 hang. 2.5d just appears to freeze for a second which, as I say, isn't a problem.

My computer is a K6/2 500, 128Mb RAM, craploads of HD space (6 hard disks!), a GeForce 2 MX GC and an SB Live! Value sound card. The hanging also occurs with my old Pine 16 bit ISA sound card.

Is this a bug? Or is it just me? Any suggestions peeps?

Dave!!
trippynet is offline   Reply With Quote
Old 21st January 2001, 16:25   #2
Reverend Ike
Evangelical Alumni
 
Join Date: Jun 2000
Location: Sacramento, CA
Posts: 1,533
Dave -

I don't know if you have already checked it out, but that plugin's author has a statement on his site:

Important note: PaceMaker doesn't work properly with Winamp versions 2.666 and 2.7. The problem occurs as occasional jams or crashes of the Winamp player. The issue is due to certain changes Nullsoft has made to their player, and I'm aware of the issue but cannot provide a solution until Winamp is fixed. Solution: Use the good old Winamp v2.65 ...

Unfortunately, the author does not describe the nature of the incompatibility, and I don't know if Nullsoft is able to eliminate this incompatbility without affecting some other aspect of Winamp's performance.

The author does recommend using v2.65, in case you care to upgrade from your current version. Otherwise, you have the choice of a number of other pitch/tempo/speed plugins that presumably work with v2.72. You might want to search the forums for recommendations made by other users.
Reverend Ike is offline   Reply With Quote
Old 21st January 2001, 18:54   #3
trippynet
Junior Member
 
Join Date: Jan 2001
Posts: 9
Send a message via AIM to trippynet Send a message via Yahoo to trippynet
Re: your post.

Thanks! I hadn't spotted that! I may have a look around for either a different speed/pitch modification plugin or version 2.65 of Winamp then.

thanks again!

Dave!!
trippynet is offline   Reply With Quote
Old 21st January 2001, 19:07   #4
Reverend Ike
Evangelical Alumni
 
Join Date: Jun 2000
Location: Sacramento, CA
Posts: 1,533
For older versions of Winamp, including v2.65:

http://www.winampheaven.com
Reverend Ike is offline   Reply With Quote
Old 22nd January 2001, 08:20   #5
trippynet
Junior Member
 
Join Date: Jan 2001
Posts: 9
Send a message via AIM to trippynet Send a message via Yahoo to trippynet
Well! Thanks to you, I now have got Winamp 2.72 and the NT Pitch plugin working quite happily. The NT Plugin isn't as powerful as Pacemaker, but it will do quite happily for now anyway.

Thanks again!

Dave!!
trippynet is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Winamp > Winamp Bug Reports

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump