Old 13th May 2010, 17:29   #1
Lanonym
Junior Member
 
Join Date: May 2010
Posts: 18
Winamp robbed my plalists and fled

Hey there community !

First and foremost I would like to say thanks for this great player, I use it still even though there are some bugs because I've grown to love it from the 90's.

I've had my fair share of frustration, but I deal with it.

But now there's a twist :

I was in a hurry today and didn't have time to shut down the PC and used the shutdown button to turn it off - by pushing it until the computer shut down.

When I got back home today, first thing I did was open Winamp like I usually do, however, its skin was set to default, my history was empty, and all my playlists and libraries were removed and long gone; I had months of content, the collection of playlists I've been building since as long as I can remember.

Now they're gone and I'm wondering if there's a place Winamp stores the playlists like uTorrent keeps the torrent files, or are they lost for damn ever ?
Lanonym is offline   Reply With Quote
Old 14th May 2010, 09:17   #2
Lanonym
Junior Member
 
Join Date: May 2010
Posts: 18
Bump ?
Lanonym is offline   Reply With Quote
Old 14th May 2010, 09:21   #3
DrO
 
Join Date: Sep 2003
Posts: 27,873
depending on the age of your Winamp install it could either be in the Winamp program folder or in %appdata%\Winamp (enter that into the Windows run command or an Explorer window should take you to it if it exists). but if you shut things down like you did, it's even possible that it has been wiped due to Winamp not being allowed to close correctly (has been known).

-daz
DrO is offline   Reply With Quote
Old 14th May 2010, 10:07   #4
Lanonym
Junior Member
 
Join Date: May 2010
Posts: 18
Well thanks, apparently they've been removed permanently.

But I did find the playlists in some folder I saved about a month ago so that will do I guess.
Lanonym is offline   Reply With Quote
Old 15th May 2010, 23:15   #5
Lanonym
Junior Member
 
Join Date: May 2010
Posts: 18
O...K...
Instead of making a new thread I'll just post in this one : I can't see History in the media library even though I played a LOT of files.

Sometimes it doesn't show movies and I have to restart it to make it play properly, but this isn't working with the history; any help ?
Lanonym is offline   Reply With Quote
Old 17th May 2010, 20:11   #6
Lanonym
Junior Member
 
Join Date: May 2010
Posts: 18
Bump, I just need history to work guys.
Lanonym is offline   Reply With Quote
Old 17th May 2010, 21:32   #7
DrO
 
Join Date: Sep 2003
Posts: 27,873
i've no idea as i'm not 100% sure what you mean as it seems to sound like the History does work but not for all files or am i missing something? also have you checked the options under Preferences -> Media Library -> History as it could be that the files aren't being counted as 'played' based on what has been set on that page. other than that, could do with some more clarification of the issue (is most likely reason no one else has replied).

-daz
DrO is offline   Reply With Quote
Old 17th May 2010, 21:54   #8
Lanonym
Junior Member
 
Join Date: May 2010
Posts: 18
Thanks DrO, you've been awfully helpful.

I attached an image that shows the problem, history just won't display.

Hope this helps.
Attached Thumbnails
Click image for larger version

Name:	his.jpg
Views:	82
Size:	72.8 KB
ID:	46975  
Lanonym is offline   Reply With Quote
Old 17th May 2010, 22:19   #9
DrO
 
Join Date: Sep 2003
Posts: 27,873
ah, that type of not showing up - best to have a look at http://forums.winamp.com/showthread....20#post2612120 which i think generally involves removing main.idx but best to double-check the posts (and it reminds me what i said about the error issue in the first linked thread to look into implmenting).

-daz
DrO is offline   Reply With Quote
Old 17th May 2010, 22:48   #10
Lanonym
Junior Member
 
Join Date: May 2010
Posts: 18
Thanks Dro that worked out nicely.

Appreciate the help.
Lanonym is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Winamp > Winamp Technical Support

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump