Old 1st April 2011, 18:57   #1
dennisyx
Junior Member
 
Join Date: Apr 2011
Posts: 3
Winamp 5.61, not playing next song in the playlist

Let me start out by saying that I am not super savvy to all this..

I just downloaded the new free version (5.61) and when i load mp3 files it will not go to the next song on the list when it reaches the end of that song. I have Shuffle and Repeat turned on but it will either loop the same song over and over or just stop playing at the end.

Any Suggestions??? I have only loaded what came with the original install, so no plug-ins or anything..

Any Help would be greatly appreciated.

Thanks,

Dennis
dennisyx is offline   Reply With Quote
Old 2nd April 2011, 18:20   #2
P3tro
Junior Member
 
Join Date: Dec 2010
Location: United Kingdom
Posts: 24
Ummm, have you checked to make sure you don't have the "Repeat: Track" option turned on (as opposed to "Repeat: Playlist")?

Winamp -> Preferences (Ctrl+P) -> Playlist > Uncheck 'Manual playlist advance'
P3tro is offline   Reply With Quote
Old 2nd April 2011, 21:18   #3
jojola
Junior Member
 
Join Date: Mar 2011
Posts: 2
Is there a way to keep Manual playlist advance checked? Mine keeps unchecking.
jojola is offline   Reply With Quote
Old 3rd April 2011, 21:57   #4
DrO
 
Join Date: Sep 2003
Posts: 27,873
dennisyx: http://forums.winamp.com/showthread....161361#plugins is needed though sounds like a plug-in or a 3rd party skin is altering things.

jojola: it's meant to remain checked unless you're using a modern skin which is altering it or you've got a 3rd party plug-in installed which is preventing Winamp from closing and saving the settings correctly. might be an idea to provide a plug-ins list so your install can be checked out ->http://forums.winamp.com/showthread....161361#plugins

-daz
DrO is offline   Reply With Quote
Old 4th April 2011, 14:11   #5
dennisyx
Junior Member
 
Join Date: Apr 2011
Posts: 3
Dr O..Thanks, that did the trick...I appreciate the help...I am not running any 3rd party pieces (that i know off) and am using the classic winamp skin...

Looks like the Manual Playlist was the issue.

I love Winamp, Thanks..

Dennisyx
dennisyx is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Winamp > Winamp Technical Support

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump