Old 7th July 2011, 20:36   #1
MrSinatra
Forum King
 
MrSinatra's Avatar
 
Join Date: Dec 2004
Location: WKPS, State College
Posts: 5,689
Send a message via AIM to MrSinatra
BUG: tag edits / RG not being written

5.62
Win7 32bit

i have had this happen several times now, (starting with 5.62), but its intermittent and not reliably reproduceable, yet it def does exist.

i have downloaded files and then played them, and while playing calculated RG. often, RG is NOT being written to the file. the workaround was to stop the file playing, then apply RG; but i just had it happen, where for the first time, that also failed.

i've never had RG fail to be written to any file before 5.62. (these were all mp3s btw) currently, i can't get RG on the 6min+ vbr i am trying to apply it to. other edits to the file do seem to take hold. mp3tag reports nothing odd about the file. the RG values also do NOT show up in the winamp ML.



separately:

i have disabled id3v1, and i strip any tags of that type out if i find them. however, the "copy to id3v1" button isn't subdued, and in fact will over-ride what i can't otherwise do manually, which is add id3v1 tags. i think if i disable id3v1, that "copy" button should be subdued.

PENN STATE Radio or http://www.LION-Radio.org/
--
BUG #1 = Winamp skips short tracks
Wish #1 = Multiple Column Sorting
Wish #2 = Add TCMP/Compilation editing
MrSinatra is offline   Reply With Quote
Old 7th July 2011, 21:02   #2
MrSinatra
Forum King
 
MrSinatra's Avatar
 
Join Date: Dec 2004
Location: WKPS, State College
Posts: 5,689
Send a message via AIM to MrSinatra
ugh oh!

bad bug going on!

http://forums.winamp.com/showthread.php?t=332229

and

http://forums.winamp.com/showthread.php?t=332210

PENN STATE Radio or http://www.LION-Radio.org/
--
BUG #1 = Winamp skips short tracks
Wish #1 = Multiple Column Sorting
Wish #2 = Add TCMP/Compilation editing
MrSinatra is offline   Reply With Quote
Old 9th July 2011, 00:06   #3
MrSinatra
Forum King
 
MrSinatra's Avatar
 
Join Date: Dec 2004
Location: WKPS, State College
Posts: 5,689
Send a message via AIM to MrSinatra
fixed... see:

http://forums.winamp.com/showthread....wpost&t=332210

hotfix too.

still this tho:

Quote:
Originally Posted by MrSinatra View Post
separately:

i have disabled id3v1, and i strip any tags of that type out if i find them. however, the "copy to id3v1" button isn't subdued, and in fact will over-ride what i can't otherwise do manually, which is add id3v1 tags. i think if i disable id3v1, that "copy" button should be subdued.

PENN STATE Radio or http://www.LION-Radio.org/
--
BUG #1 = Winamp skips short tracks
Wish #1 = Multiple Column Sorting
Wish #2 = Add TCMP/Compilation editing
MrSinatra is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Winamp > Winamp Bug Reports

Tags
bug, id3v1, id3v2, replay gain, replaygain

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump