Old 26th March 2012, 20:10   #1
dtater
Junior Member
 
Join Date: Mar 2012
Posts: 2
Running SHOUTcast Server

Hi Guys,

I've recently been having a lot of problems trying to set up my SHOUTcast server.

I believe I've solved most of them, but I still seem to be having a large issue.

When I run the server (sc_serv.exe sc_serv.conf), I get the list of all of the configuration files. This seems normal. But, when I type my selection (0 in my case, for sc_serv2.conf), I get a message saying "Nullsoft SHOUTcast DNAS (sc_serv) v2 has stopped working."

Here is the problem signature if it is useful:

Quote:
Problem signature:
Problem Event Name: APPCRASH
Application Name: sc_serv.exe
Application Version: 29.7.31.2011
Application Timestamp: 4e355891
Fault Module Name: sc_serv.exe
Fault Module Version: 29.7.31.2011
Fault Module Timestamp: 4e355891
Exception Code: c0000005
Exception Offset: 00003ed3
OS Version: 6.1.7600.2.0.0.256.1
Locale ID: 1033
Additional Information 1: 0a9e
Additional Information 2: 0a9e372d3b4ad19135b953a78882e789
Additional Information 3: 0a9e
Additional Information 4: 0a9e372d3b4ad19135b953a78882e789
I've been researching for a while, and I haven't found anything that seems to be helping, and most of the tutorials are either outdated or not helping.

Please let me know if you need any more information from me, I appreciate the help.

Thanks,
Wil
dtater is offline   Reply With Quote
Old 26th March 2012, 20:25   #2
DrO
 
Join Date: Sep 2003
Posts: 27,873
move the whole folder to somewhere which has write permissions without having to run it with admin / UAC permissions - is a bug fixed for the next release but that will get you going in the meanwhile.

also assuming you want to be listed in the Directory, see http://forums.winamp.com/showthread....39588#remember before creating the authhash (http://wiki.winamp.com/wiki/SHOUTcas...ash_Management).

-daz
DrO is offline   Reply With Quote
Old 26th March 2012, 20:56   #3
dtater
Junior Member
 
Join Date: Mar 2012
Posts: 2
Daz,

Thanks for the quick reply!

After a fresh install to another location everything seems to be working perfectly.

I appreciate the links regarding the autohash as well, that was another lingering question of mine and I've now got that working too.

Thanks again,
Wil
dtater is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Shoutcast > Shoutcast Discussions

Tags
dnas sc_serv v2, stopped working

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump