Old 5th March 2020, 18:43   #1
mc510
Junior Member
 
Join Date: Aug 2002
Posts: 3
H264/MP4 videos not playing in 5.8

Sounds like Winamp 5.8 should be able to play H264/MP4 videos; are there any important limitations, necessary configuration, etc? I've got a few that I'm trying, and Winamp tries to play them, audio plays fine, but the video window doesn't render properly and the video stays stuck on the first frame.
mc510 is offline   Reply With Quote
Old 6th March 2020, 09:56   #2
The1_Freeman
Junior Member
 
Join Date: Sep 2019
Posts: 33
it's not recommended to play video in winamp anyway, the alternative for video would be MPC-HC
The1_Freeman is offline   Reply With Quote
Old 6th March 2020, 16:18   #3
mc510
Junior Member
 
Join Date: Aug 2002
Posts: 3
Quote:
Originally Posted by The1_Freeman View Post
it's not recommended to play video in winamp anyway, the alternative for video would be MPC-HC
Yeah, I generally agree; I use MPC or VLC for most of my video purposes. But for my home karaoke setup, Winamp is the only thing that has all of the plugins that I need. If only I could get it to play H264/MP4 videos, since I have a few karaoke files in that format ....
mc510 is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Winamp > Winamp Technical Support

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump