Prev Previous Post   Next Post Next
Old 11th August 2010, 12:15   #1
LIFE Radio
Junior Member
 
Join Date: Aug 2010
Posts: 2
NEED REPLACEMENT FOR DSP Plugin

I work for a radio station in NB Canada and to handle our radio stream, we've been using Winamp and the SHoutCast DSP 1.9 plugin. I'm sure many of you know the issues with that setup already, as I've read multiple multiple multiple posts on here for the same problem we are having (dating back 2002) but none of the suggestions have worked.

We've been experiencing random freeze ups with the Winamp/DSP which in-turn takes our Internet stream down. I know that its an issue with the internet connection we have and the sensitivity of the Winamp/DSP but unfortunatly we have no other ISP available for our location. I've spoked multiple times with our internet provider but no matter what they do, its still the same issue. I've setup a silence detector to notify me when it goes out, but its getting rediculous and for the life of me, i CAN NOT FIND a replacement to use, that will work on WindowsXP and that will allow us to stream our LIVE audio from the soundboard. We're running WinXP Pro on 2 computers. One computer is broadcasting live to our local area, connected to a soundboard, which is connected to our "internet stream" computer.

Can ANYONE suggest to me ANY OTHER program/plugin that I could trym, that will push out the live audio? Or is there a way to go in and change the WInamp/DSP config so that its not soo sensitive to a hiccupp in our internet connection?

Thanks to all in advance and forgive me if this answer is somewhere on here already, I've been looking for a few days but can't find.
LIFE Radio is offline   Reply With Quote
 
Go Back   Winamp & Shoutcast Forums > Shoutcast > Shoutcast Technical Support

Tags
dsp, radio, stream output, winamp

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump