Old 16th March 2010, 14:45   #1
musicradio1075
Junior Member
 
Join Date: Feb 2007
Posts: 7
Can't Connect - Using OTSAV DJ Pro-Classic

I've never had a problem before with my OTS stream through Shoutcast....but it suddenly will not connect...either via yellowpages or connection. I've uninstalled/reinstalled both the plug-in and DNAS software...reconfigured it to OTS requirements. When I spawn Shoutcast I get the normal source screen, but when I click on connect....nothing happens. I've not changed computers nor the current version of OTS that I've used for some time now. This happened totally out of the blue and I'm not sure what to do next. I've even tried connecting to the web using 3 different modem sources just in case my ISP decided to block me....but that is not the problem. Any suggestions?

THX!
musicradio1075 is offline   Reply With Quote
Old 16th March 2010, 21:37   #2
fc*uk
Moderator
 
fc*uk's Avatar
 
Join Date: Dec 2005
Location: Atlantic Beach
Posts: 8,127
Yikes. NOt familiar with them at all. I see they have no forums (yet) either.

Have you tried emailing them for support?
fc*uk is offline   Reply With Quote
Old 19th March 2010, 16:38   #3
musicradio1075
Junior Member
 
Join Date: Feb 2007
Posts: 7
Problem Fixed

Problem is created when the Shoutcast Plug-In is downloaded from the Shoutcast website. That is NOT the Plug-In that works with OTS. The version OTS needs is 1-9-0. I downloaded the correct version and now all is well.
musicradio1075 is offline   Reply With Quote
Old 1st October 2016, 04:24   #4
iBLAZE 103.1 FM
Junior Member
 
Join Date: Oct 2016
Posts: 2
Hi,

I read your status recently and im sure you can help with the whole process how to start with my OTS Pro-Classic too. Honestly, i don't any idea how to start connecting my station to Winamp. I already downloaded the plugin 1.9.0 and do some configuration in my OTS but then when i click the connect button wont let me in. I don't know if i still have to download any software for the winamp? Confused here. I hope you can help me with the whole process especially the step-by-step configuration. I really appreciate for your help. Here's my email by the way jus in case vins_logan@live.com. God bless!
iBLAZE 103.1 FM is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Shoutcast > Shoutcast Discussions

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump