Go Back   Winamp & Shoutcast Forums > Developer Center > NSIS Discussion

 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
Old 9th July 2014, 14:35   #1
anderci
Junior Member
 
Join Date: Nov 2012
Location: Colorado
Posts: 41
NSIS install process works on Virtual Win7, not on Actual Win7 SP1?

I am puzzled, I thought I had my NSIS installation packages tested and working on Windows 7 32Bit and 64Bit.

Today I get failures to run on:
my Laptop PC (Windows 7 Pro 32Bit SP1)
VMWare Windows 7 Home Premium 64Bit SP1

Successful running on
VMWare Windows 7 Home Premium 32Bit
Windows XP Pro SP3

The installation goes as expected.
Running the application has the Error Message:
Component '---.ocx' or one of its dependencies not correctly registered: a file is missing or invalid.
At this point the flagged reference files include: MSCOMCT2.OCX, RICHTX32.OCX and threed32.ocx .

The install process places the reference files and manifest files in the install folder.

The only difference, I can think of, is that the failing win7 platforms have 'Service Pack 1'.

I thought sure that I had successfully tested the VMWare Windows 7 Home Premium 64Bit SP1 installation, August 2013.

Any ideas, Please!
anderci is offline   Reply With Quote
 
Go Back   Winamp & Shoutcast Forums > Developer Center > NSIS Discussion

Tags
dependencies, nsis, windows 7

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump