Old 18th April 2013, 03:05   #1
Michael87r
Junior Member
 
Join Date: Apr 2013
Posts: 1
Stations do display correctly... Please help.

Hello, New to the forums so please forgive me if this is not the right section...
Simple question though. When I bring up the initial Shoutcast page, the stations are displayed consecutively from top to bottom, one right after the other. But as soon as I pick a genre the Stations are displayed with huge gaps between them from top to bottom. I'm using IE8. Does not do this in IE9. But I prefer IE8. Has anyone else experienced this issue ???

Thanks in advance,
Michael
Michael87r is offline   Reply With Quote
Old 18th April 2013, 03:54   #2
Robster400
Senior Member
 
Robster400's Avatar
 
Join Date: Oct 2007
Location: Oxford, UK
Posts: 172
Alas, you must move with the times, and upgrade that browser.
Better support for modern web pages, and improved security.

There are reasons why they made a newer version, and you've found one of them

Perhaps compatibility mode will provide a stopgap?
http://windows.microsoft.com/en-GB/i...y-view#ie=ie-8

Too much is never enough...
Last.fm
Robster400 is offline   Reply With Quote
Old 23rd April 2013, 10:15   #3
DrO
 
Join Date: Sep 2003
Posts: 27,873
is a known issue with the site and IE8 in some setups. other than enabling compatibility mode in IE8, with everything else that's going on means there's no one able to look into the issue with the current site and it's handling with some of the older browsers.
DrO is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Shoutcast > Shoutcast Technical Support

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump