Old 29th May 2013, 19:00   #1
darien87
Junior Member
 
Join Date: May 2013
Posts: 4
Volume constantly goes up and down during playback

Hey folks,

I tried doing a search but didn't find what I was looking for.

While playing tracks the volume constantly goes up and down like Winamp is trying to level out the volume of the songs. Like when a loud bass hit of a rap song hits the volume goes down and then when there is a voice or softer part the volume goes up. Very annoying.

I tried listening to the same songs with my phone's native music player and they sound fine so it definitely seems to be something with Winamp. I tried turning Replay Gain off and restarting my phone but that didn't help.

Anyone know what the problem is?

I have Winamp pro and my phone is a ZTE Avid 4G.

Thanks,
Darien
darien87 is offline   Reply With Quote
Old 29th May 2013, 21:21   #2
MrSinatra
Forum King
 
MrSinatra's Avatar
 
Join Date: Dec 2004
Location: WKPS, State College
Posts: 5,689
Send a message via AIM to MrSinatra
do you have pro? do you use the EQ? does it have a limiter?

do your files have RG tags?

odd issue.

PENN STATE Radio or http://www.LION-Radio.org/
--
BUG #1 = Winamp skips short tracks
Wish #1 = Multiple Column Sorting
Wish #2 = Add TCMP/Compilation editing
MrSinatra is offline   Reply With Quote
Old 30th May 2013, 15:57   #3
darien87
Junior Member
 
Join Date: May 2013
Posts: 4
Yes I have pro.

I am using the EQ.

I don't know about the limiter or what RG tags are.
darien87 is offline   Reply With Quote
Old 30th May 2013, 15:59   #4
MrSinatra
Forum King
 
MrSinatra's Avatar
 
Join Date: Dec 2004
Location: WKPS, State College
Posts: 5,689
Send a message via AIM to MrSinatra
if the EQ has a limiter, turn it off.

RG = replaygain tags.

PENN STATE Radio or http://www.LION-Radio.org/
--
BUG #1 = Winamp skips short tracks
Wish #1 = Multiple Column Sorting
Wish #2 = Add TCMP/Compilation editing
MrSinatra is offline   Reply With Quote
Old 30th May 2013, 16:20   #5
darien87
Junior Member
 
Join Date: May 2013
Posts: 4
So I just tried turning the EQ off and the effect does seem to go away.

But this sucks because the EQ does make the tracks sound better.
darien87 is offline   Reply With Quote
Old 30th May 2013, 16:25   #6
darien87
Junior Member
 
Join Date: May 2013
Posts: 4
"Prevent Clipping" was not checked.
darien87 is offline   Reply With Quote
Old 30th May 2013, 16:31   #7
MrSinatra
Forum King
 
MrSinatra's Avatar
 
Join Date: Dec 2004
Location: WKPS, State College
Posts: 5,689
Send a message via AIM to MrSinatra
this should be reported in the beta WfA thread. I have sparsely used the free WfA app, but I don't know too much about it.

what you really need to pin down for them though, if you want this fixed, is under what conditions the issue does, and does not, exist. so in other words, is it only an EQ issue? what options are ticked? how? does it matter when prevent clipping (a RG feature) is off or on? etc... you need to really vet it out.

PENN STATE Radio or http://www.LION-Radio.org/
--
BUG #1 = Winamp skips short tracks
Wish #1 = Multiple Column Sorting
Wish #2 = Add TCMP/Compilation editing
MrSinatra is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Winamp > Winamp for Android

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump