Old 15th July 2010, 09:39   #1
spit_f1re88
Junior Member
 
Join Date: Feb 2008
Posts: 1
Winamp won't open

Winamp 5.581 (build 2985)
Clean install, no 3rd-party skins or plugins
Language Pack: None (default English US)
Skin: Bug occurs with all of Bento, Winamp Modern and Classic skins

OS: Windows 7 Professional (64-bit)
Locale: English US
CPU: Intel i3 M 330 @ 2.13GHz (4 cpu's)
Memory: 3GB RAM
Graphics: ATI Radeon HD 5470 Parx XT with 1GB DDR3 VRAM
Sound: Realtek HD Audio
DirectX 11

Problem:
Nothing happens (and I mean nothing happens. Not opening, No error, no crash, no warnings, no pop up, etc.) when I try to open it, but it is showing in the task manager.

Method of Reproduction:
1. Went to "..\Program Files (x86)\Winamp" and double clicked "winamp.exe"
2. Pressed start menu, typed winamp.exe and clicked winamp.exe
3. Pressed start menu, clicked All Programs, clicked Winamp Folder and clicked winamp.exe.

List of Plugins:
How should I know? It's a clean and fresh install.

Crash Logs:
Is it considered "Crash" if nothing happens?
spit_f1re88 is offline   Reply With Quote
Old 13th July 2016, 15:48   #2
Aminifu
Forum King
 
Aminifu's Avatar
 
Join Date: Aug 2011
Location: Phoenix, AZ
Posts: 4,708
Install the current patched version (http://meggamusic.co.uk/winamp/Winamp_Download.htm).

Winamp Pro v5.666.3516 fully-patched - Quinto Black CT v3.1 skin
Windows 10 Home 64-bit v2004 desktop - Logitech Z906 5.1 speaker system
Aminifu is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Winamp > Winamp Technical Support

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump