Old 17th March 2013, 07:20   #1
LostinLA
Junior Member
 
Join Date: Apr 2012
Posts: 16
Banging my head against the table

I haven't been in here for over a year, everything was working fine. Had to rebuild my server and it still worked fine. Then tonight I restarted the sc server and I cannot get it to start back up again no matter what I do. the transcoder starts fine.

Can I get some troubleshooting help? I'm not the smartest guy with this stuff....
LostinLA is offline   Reply With Quote
Old 17th March 2013, 11:10   #2
jaromanda
Forum King
 
Join Date: Jun 2007
Location: Under the bridge
Posts: 2,289
log files will help

on a side note, banging your head against a table feels good when you stop

Is it just me or are shoutcast users getting dumber?
jaromanda is offline   Reply With Quote
Old 17th March 2013, 15:31   #3
LostinLA
Junior Member
 
Join Date: Apr 2012
Posts: 16
sc_serv.log:

2013-03-17 07:16:47 I msg:<***> Logger startup
2013-03-17 07:16:47 I msg:<***> version 2.0.0.29
2013-03-17 07:16:47 D msg:<***>
2013-03-17 07:16:47 I msg:***************************************************************
2013-03-17 07:16:47 I msg:** SHOUTcast Distributed Network Audio Server (DNAS)
2013-03-17 07:16:47 I msg:** Copyright (C) 1999-2011 Nullsoft, Inc. All Rights Reserved.
2013-03-17 07:16:47 I msg:** Use "sc_serv filename.conf" to specify a config file.
2013-03-17 07:16:47 I msg:***************************************************************
2013-03-17 07:16:47 I msg:[SHOUTcast] DNAS/posix(linux x64) v2.0.0.29 (Jul 31 2011) starting up...
2013-03-17 07:16:47 I msg:[MAIN] PID: 3525
2013-03-17 07:16:47 I msg:[MAIN] Loaded config from /home/sinn/cast/sc2/sc_serv.conf
2013-03-17 07:16:47 I msg:[MAIN] Calculated CPU count is 2
2013-03-17 07:16:47 I msg:[MAIN] Starting 2 network threads
2013-03-17 07:16:47 E msg:No such file or directory
2013-03-17 07:16:47 I msg:[MAIN] Runner shutdown
2013-03-17 07:16:47 I msg:<***> Logger shutdown

Why am I getting that No such file or directory error line? It comes up with sudo or root or whatever, I'm changing permissions on the whole dir and subdirs and I just dont have a clue.

Last edited by LostinLA; 17th March 2013 at 17:33.
LostinLA is offline   Reply With Quote
Old 17th March 2013, 21:06   #4
DrO
 
Join Date: Sep 2003
Posts: 27,873
see http://forums.winamp.com/showthread.php?t=337029 and post #12

as there hasn't been a new DNAS released, you'll need to fix things as suggested in that post.
DrO is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Shoutcast > Shoutcast Technical Support

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump