Old 6th January 2017, 13:08   #1
Sinekura
Junior Member
 
Join Date: Jan 2017
Posts: 2
Stream is currently up unable to access the Directory.

Dear technical Gurus,

This is, possibly, most common trouble, but I can't find an aid at another threads.

My Stream is Up and running. Everything is fine, but I can't get into Radio Stations listing.

Listing Status: Stream is currently up unable to access the Directory.
Listeners are allowed and the stream will act like it is private until resolved.

Authhash used on Server and on Website administrator section are same.

Some suggest to check the Server log file. I don't see anything in sc_serv.log, also after LOG rotated, or shall I restart the Server (would be better to avoid, since many listeners).

I would be thankful for your suggestions,

Best Regards, Oleg
Sinekura is offline   Reply With Quote
Old 17th January 2017, 06:25   #2
benfaust
Junior Member
 
Join Date: Aug 2008
Location: Harrisonburg, VA
Posts: 3
Did you ever solve this issue? I'm having the same problem.
benfaust is offline   Reply With Quote
Old 26th January 2017, 13:48   #3
Sinekura
Junior Member
 
Join Date: Jan 2017
Posts: 2
No, I didn't

If you will succeed please give me a hint.
Sinekura is offline   Reply With Quote
Reply
Go Back   Winamp & SHOUTcast Forums > SHOUTcast > SHOUTcast Technical Support

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump