Old 9th April 2013, 12:25   #1
Ubertom
Junior Member
 
Join Date: Apr 2013
Posts: 3
Track mixing

So I've set up my Shoutcast server and everything is working great. I was wondering however if there is any way to make the tracks blend and fade together? Without a gap in-between.

On the the Drone channel on SomaFM this is what they do. I was wondering how this would be accomplished?
Ubertom is offline   Reply With Quote
Old 9th April 2013, 12:34   #2
DrO
 
Join Date: Sep 2003
Posts: 27,873
simple answer is it comes down to whether the source software you're using supports it. so you'd need to determine if it can and if it doesn't then you either need to find a different source software to use or forgo what you're trying to achieve.
DrO is offline   Reply With Quote
Old 9th April 2013, 12:36   #3
Ubertom
Junior Member
 
Join Date: Apr 2013
Posts: 3
So I'm using sc_serv2_linux_x64_07_31_2011 as the source and sc_trans_linux_x64_10_07_2011 as the transcoder? Is that right?
Ubertom is offline   Reply With Quote
Old 9th April 2013, 12:54   #4
DrO
 
Join Date: Sep 2003
Posts: 27,873
sc_trans -> http://wiki.winamp.com/wiki/SHOUTcas...aylist_Control
DrO is offline   Reply With Quote
Old 9th April 2013, 12:56   #5
Ubertom
Junior Member
 
Join Date: Apr 2013
Posts: 3
Yep. I've looked at those. I have the xfade set at 10, but they're not blending. Is this something that is possible?
Ubertom is offline   Reply With Quote
Old 9th April 2013, 13:00   #6
DrO
 
Join Date: Sep 2003
Posts: 27,873
it should be working, if not then other than me noting it down as something to looked into whenever development on sc_trans restarts, you're going to need to find an alternative source software.
DrO is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Shoutcast > Shoutcast Technical Support

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump