Prev Previous Post   Next Post Next
Old 30th December 2018, 12:45   #1
ElectricFox
Junior Member
 
Join Date: Dec 2012
Posts: 48
Winamp won't play ANY video !

Hi !

I've used Winamp since 2005, so I know the history of Winamp. I have never managed to make it play MP4 videos on Windows 10, but I've accepted that fact. I currently have Winamp 5.666 Build 3516 installed. Until a few days ago (Christmas 2018), it played .wmv videos perfectly; then it suddenly stopped playing those Windows Media Videos and any other type of videos as well ! I tried the new Winamp 5.8 (which I had never tried before), same situation: NO videos at all.
Either plays music and visualizations beautifully, but no videos. I uninstalled them, reinstalled them, to no avail. I installed old versions (5.3, 5.5) that I found in my downloads, same problem. I reverted back to Winamp 5.666 Build 3516 ((patched), so now I'm left with Winamp not playing any video on my Windows 10 computer.

I have another laptop with Windows 7 still installed (thanks god!), and Winamp PRO(!) 5.3, which plays music, CD's, visualizations and (among others) MP4 and WMV videos beautifully...

No, this isn't a Christmas tale, this is the sad reality ! Could anyone help ? Thanks in advance. I miss my videos ! (I know I could get VLC, but don't want it).

Happy New Year to all who read this !

Stephen
ElectricFox is offline   Reply With Quote
 
Go Back   Winamp & Shoutcast Forums > Winamp > Winamp Technical Support

Tags
videos, winamp, windows 10

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump