Old 17th September 2013, 16:30   #1
unbuiltnuke
Junior Member
 
Join Date: Sep 2013
Posts: 1
Invalid password from 127.0.0.1?

Hi, I've recently been having some trouble with the shoutcast server I've taken over from a friend. For reference, I'm using winamp 5.622 and v1.9.8 of the server monitor, on windows XP 32bit. My main problem is that whenever I try to launch the server, I get an error that says

<09/17/13@11:22:12> [source] invalid password from 127.0.0.1

As far as I know, all the passwords are correct, but I'm not really sure. What's the best way to reset the passwords entirely and get them straightened out? I'm pretty new to the shoutcast thing.

Here's the server log from a clean start:

Event log:
<09/17/13@11:22:09> [SHOUTcast] DNAS/win32 v1.9.8 (Feb 28 2007) starting up...
<09/17/13@11:22:09> [main] loaded config from C:\Program Files\SHOUTcast - OffCampus\offcampus.ini
<09/17/13@11:22:09> [main] initializing (usermax:100 portbase:8594)...
<09/17/13@11:22:09> [main] No ban file found (sc_serv.ban)
<09/17/13@11:22:09> [main] No rip file found (sc_serv.rip)
<09/17/13@11:22:09> [main] opening source socket
<09/17/13@11:22:09> [main] source thread starting
<09/17/13@11:22:09> [main] opening client socket
<09/17/13@11:22:09> [source] listening for connection on port 8595
<09/17/13@11:22:09> [main] Client Stream thread [0] starting
<09/17/13@11:22:09> [main] client main thread starting
<09/17/13@11:22:12> [source] invalid password from 127.0.0.1

I can put up the config file as well, if that could be of any help.
unbuiltnuke is offline   Reply With Quote
Old 28th September 2013, 13:00   #2
djcenk
Member
 
Join Date: Jan 2005
Posts: 53
try short password.
some encoders not support long passwords.
djcenk is offline   Reply With Quote
Old 28th September 2013, 21:36   #3
DrO
 
Join Date: Sep 2003
Posts: 27,873
first thing is to make sure you've got the correct password in the Source DSP i.e. copy + paste it from the config file into the Source DSP's options.

also ensuring that you're using the supported versions would be a start as the Winamp version is out of date by a few years as we're currently on v5.65 (http://www.winamp.com/media-player) and the current Source DSP (v2.3.3) is available from http://forums.winamp.com/showthread.php?t=372044 - just ensure you set it to _legacy_ mode and that the 'DJ/User ID' field is empty.
DrO is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Shoutcast > Shoutcast Technical Support

Tags
invalid, password, server, shoutcast

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump