Old 29th December 2014, 14:15   #1
OrbitDresden
Junior Member
 
Join Date: Dec 2014
Posts: 2
Shoutcast is streaming way to fast and unclear

So I set up a shoutcast account and linked it to my winamp. everything is linked properly and it is playing back my music, HOWEVER, the music is distorted. its unclear with tons os static, or buffers, or sounds like a chipmunk, or all of the above. I've tried adjusting my encoder multiple times from everything ranging in between 40-320kbps but nothing is helping fix the issue. I also have the most updated version of the downloaded dsp. And the problem only happens on my stream. The music played back from my winamp sounds fine its only what others hear when they tune in to my channel. Does anyone know what could be causing this?
OrbitDresden is offline   Reply With Quote
Old 29th December 2014, 14:47   #2
dotme
Moderator
 
dotme's Avatar
 
Join Date: Feb 2005
Location: USA
Posts: 4,024
Are you using any kind of intro file? If so, remove it - restart the server - and see if that fixes it. Intro files must be the same sample rate and bit rate as the stream for best results, although even then most Flash players will still act up. No intro file at all is usually the best.
dotme is offline   Reply With Quote
Old 29th December 2014, 15:46   #3
OrbitDresden
Junior Member
 
Join Date: Dec 2014
Posts: 2
still kinda new to the whole shoutcast thing, but i never set up an intro file of any kind so i dont think im using one

http://arakis.slstreams.net:8352/
OrbitDresden is offline   Reply With Quote
Old 29th December 2014, 22:18   #4
DrO
 
Join Date: Sep 2003
Posts: 27,873
there's no source connected at the time of this reply so it's hard to check what it's outputting. so can you please confirm exactly what Source DSP and Winamp versions you're using (as you've said you're using the current Source DSP release but don't mention what Winamp version i.e. is it the patched build from http://forums.winamp.com/showthread....74929#download ? ).
DrO is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Shoutcast > Shoutcast Technical Support

Tags
distortion, fast, playback, stream, winamp

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump