Old 26th August 2012, 19:24   #1
magnus_i_p_j
Junior Member
 
Join Date: Aug 2012
Posts: 2
Auto tagger crashes

I've been trying to use the auto tagger and it crashes winamp time after time. I checked the files and it seems like file that have a ' in their names causes the crash.
magnus_i_p_j is offline   Reply With Quote
Old 26th August 2012, 20:54   #2
DaveAM
Junior Member
 
Join Date: Aug 2012
Posts: 2
WinAmp is crashing selecting any number of multiple files. I tested for having ' in name, this did not affect my situation.

I do have the firewall and program access configured for winamp.
DaveAM is offline   Reply With Quote
Old 31st August 2012, 15:25   #3
Batter Pudding
Major Dude
 
Batter Pudding's Avatar
 
Join Date: Jun 2008
Posts: 1,665
What Winamp version are you using?
What plugins have you got?

Can you give an example of a file. Is the ' in the artist name or track name?

Which Auto-Tag - the Send To or the File Info one?


I just tested here with an album by Sinéad O'Connor which not only have a ' in it, but an accented character. That worked fine for both a single track and the whole album.

I suspect plugins...
Batter Pudding is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Winamp > Winamp Bug Reports

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump