Old 4th February 2014, 13:50   #1
happysaini25
Junior Member
 
Join Date: Feb 2014
Posts: 4
unable to play radio

hi friends i'm using shoutcast dsp plugin nullsoft source i fill the ip of my own server with port 8000 and also the remote password of my server bt still i'm not able to play the music is there any 1 can help me to solve the problem of my shoutcast radio.
happysaini25 is offline   Reply With Quote
Old 4th February 2014, 18:23   #2
happysaini25
Junior Member
 
Join Date: Feb 2014
Posts: 4
Stuckwith 127.0.0.1:8000 error

i'm configuring the shoutcast DNAS on my own server every time i stuck with the authentication username and password error if i submit the password after that i shows the error with 127.0.0.1:8000 and my DNAS server is not running properly wht should i do help me please...????
Attached Thumbnails
Click image for larger version

Name:	chko.jpg
Views:	239
Size:	202.1 KB
ID:	50988  
happysaini25 is offline   Reply With Quote
Old 5th February 2014, 02:36   #3
CyberFM
Junior Member
 
Join Date: Feb 2014
Posts: 3
in your config file it should have the password, (I'm assuming you know that if you set your password)

The username is "admin"
CyberFM is offline   Reply With Quote
Old 5th February 2014, 05:24   #4
happysaini25
Junior Member
 
Join Date: Feb 2014
Posts: 4
thankss if i gave you my server team viewer would you can please set up the shoutcast because i'm trying it from two days but still its not working i'm fed up with this......??????

may i hv your contact to solve my query?????
happysaini25 is offline   Reply With Quote
Old 5th February 2014, 07:16   #5
happysaini25
Junior Member
 
Join Date: Feb 2014
Posts: 4
i'm still using as you said username as admin but still unable to open even i used all the password those are set by be during sc_serv.config file...
happysaini25 is offline   Reply With Quote
Old 5th February 2014, 08:24   #6
jaromanda
Forum King
 
Join Date: Jun 2007
Location: Under the bridge
Posts: 2,289
Quote:
Originally Posted by happysaini25 View Post
i'm still using as you said username as admin but still unable to open even i used all the password those are set by be during sc_serv.config file...
be careful of spaces in the password ... best not to have them

Is it just me or are shoutcast users getting dumber?
jaromanda is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Shoutcast > Shoutcast Technical Support

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump