Old 22nd January 2001, 20:05   #1
Korang
Junior Member
 
Join Date: Jan 2001
Posts: 2
Is this normal? When I play mp3's through winamp, the equalizer works fine, however, when I try to play a CD, the sound is flat. The 'on' switch is on, too.. It just duzzn't make nun sense whot??
Korang is offline   Reply With Quote
Old 22nd January 2001, 23:50   #2
Sawg
Guest
 
Posts: n/a
Equalizer doesn't work for CDs. They are read diffrently

Try this: http://www.url*****~copah/CDReader.htm
  Reply With Quote
Old 23rd January 2001, 00:24   #3
Korang
Junior Member
 
Join Date: Jan 2001
Posts: 2
sigh, well, i guess i'll just have to use WINDOWS MEDIA PLAYER to play my cd's... tis a shame.... ;(

Korang is offline   Reply With Quote
Old 23rd January 2001, 00:26   #4
Lion King
Major Dude
 
Join Date: Jan 2001
Posts: 1,668
Did you try the CD Reader??? It should work!
Lion King is offline   Reply With Quote
Old 23rd January 2001, 00:34   #5
Sawg
Guest
 
Posts: n/a
Use CD Reader, I gave you the link.
  Reply With Quote
Old 23rd January 2001, 09:34   #6
Twilightseer
Frenchoderator
 
Join Date: May 2000
Location: Lavabo, fond du couloir, 3è porte à droite
Posts: 6,311
Korang

In case you misunderstood it, sawg gave you a link to a Winamp plug-in i.e. a small add-on that adds functionalities to the program. It's not a link to a separate program other than Winamp.
Twilightseer is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Winamp > Winamp Technical Support

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump