Go Back   Winamp & Shoutcast Forums > Winamp > Winamp Technical Support

Reply
Thread Tools Search this Thread Display Modes
Old 15th June 2006, 04:01   #1
imortalweapon
Junior Member
 
Join Date: Jun 2006
Posts: 2
My winamp crashes whenever I try to play any files (streaming works fine) help please

After the recent new winamp, any time I try to play mp3s or avi or any other file aside from radio streams, my winamp just gives me the error:


the music will still play if I leave the error thing open, but the time doesn't change and the equalizer doesn't work either.

Please help



here are my system specs: (I'm not sure if these are the right things, if they're wrong tell me where I can find what it is)
-PC or Motherboard make/model = not sure, dell? (tell me where to find it and I will)
-CPU & RAM = Pentium 4-2.2GHz, 512MB of ram
-Sound card or chip = SoundMAX digital audio
-Videocard = Intel(r) 82845G/GL/GE/PE/GV graphics controller
-Windows OS (including Service Pack, eg. WinXP sp2) = XP pro, SP2
-DirectX version (start > run > dxdiag) = 9.0c
-Winamp version (eg. 5.23) = 5.23
-Confirmation of the Winamp installation type (Pro, Full, Bundle, Lite) = full
-Whether you chose 'separate' or 'shared' user settings on the multi-user page of the installer options = shared (but I'm the use/account on the computer)
Attached Files
File Type: txt hijackthis.txt (7.5 KB, 123 views)
imortalweapon is offline   Reply With Quote
Old 15th June 2006, 08:41   #2
siebe83
Forum King
 
siebe83's Avatar
 
Join Date: Feb 2004
Posts: 9,229
Chances are the ML database has gone corrupt and causes this error. You can try clearing the database by deleting the files main.dat and main.idx while Winamp is closed. You can find the files here:
C:\Program Files\Winamp\Plugins\ml

If that doesn't help, a clean install mostly fixes errors related to ntdll.dll.

If you're bored go here or, if the boredom is more serious, here.
siebe83 is offline   Reply With Quote
Old 15th June 2006, 15:24   #3
imortalweapon
Junior Member
 
Join Date: Jun 2006
Posts: 2
Yay, it worked, thanks a lot
imortalweapon is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Winamp > Winamp Technical Support

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump