Old 2nd November 2021, 08:22   #1
gilougilougilou
Junior Member
 
Join Date: Feb 2017
Posts: 10
How to play a perentage of a song then got to next ?

Hi after a quick search I was not able to find any plugin that could do this, I would like to auto play next song after a certain percentage of time, do you know something that could possibly do this ? Like setting it to 30 percent of a song, then when it comes to 30%, auto go next song. Thank you
gilougilougilou is offline   Reply With Quote
Old 3rd November 2021, 01:21   #2
Aminifu
Forum King
 
Aminifu's Avatar
 
Join Date: Aug 2011
Location: Phoenix, AZ
Posts: 4,874
I don't know of any plugin that plays a select-able percentage. I do know of one that will play a select-able amount of time before moving on to the next song and then repeating the process (http://users.telenet.be/cr25996/waplugs.htm).

Winamp v5.9.1.10023 - Quinto Black CT v3.6 skin
Windows 11 Home 64-bit v22H2 desktop - Logitech Z906 5.1 speaker system
Aminifu is offline   Reply With Quote
Old 3rd November 2021, 21:59   #3
gilougilougilou
Junior Member
 
Join Date: Feb 2017
Posts: 10
I ll give it a try, thank you for your help
gilougilougilou is offline   Reply With Quote
Old 6th November 2021, 12:09   #4
Kees Draaihuis
Junior Member
 
Join Date: Nov 2021
Posts: 2
I have been using the "genintro" plugin for years and was very happy with it. But now I have installed a new Windows version (Windows10) and it looks like the plugin doesn't work for the full 100% anymore.

I really hope someone can help me.

If I enable the plugin, it works, but only with the default settings. So it plays the 10 seconds of each track and than skips to the next track. But when I change the settings, it doesn't store them anymore.

Anybody?
Kees Draaihuis is offline   Reply With Quote
Old 6th November 2021, 16:58   #5
Aminifu
Forum King
 
Aminifu's Avatar
 
Join Date: Aug 2011
Location: Phoenix, AZ
Posts: 4,874
Quote:
Originally Posted by Kees Draaihuis View Post
...

If I enable the plugin, it works, but only with the default settings. So it plays the 10 seconds of each track and than skips to the next track. But when I change the settings, it doesn't store them anymore.

Anybody?
Have you tried editing the configuration settings yourself (with Notepad), instead of trying to have the plug-in do it? On my system the settings are in the "plugin.ini" file in the Winamp Plugins folder.

Winamp v5.9.1.10023 - Quinto Black CT v3.6 skin
Windows 11 Home 64-bit v22H2 desktop - Logitech Z906 5.1 speaker system
Aminifu is offline   Reply With Quote
Old 7th November 2021, 10:19   #6
Kees Draaihuis
Junior Member
 
Join Date: Nov 2021
Posts: 2
Today I started up my computer and all seems to work 100%. So my problem is solved, I have send a message to the administrators to remove my post.

Thank you for your comment.
Kees Draaihuis is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Winamp > Winamp Technical Support

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump