Go Back   Winamp & Shoutcast Forums > Winamp > Winamp Bug Reports

Reply
Thread Tools Search this Thread Display Modes
Old 12th May 2011, 09:04   #1
EvilHammer
Junior Member
 
Join Date: Nov 2006
Posts: 27
Bug: Android plugin strips cover art when transferring files

I've seen this problem reported a couple times before but nothing has been done about it:

http://forums.winamp.com/showthread.php?t=324954
http://forums.winamp.com/showthread.php?t=324957

I, like the other poster, have cover art embedded in my ID3 tags. When I use Winamp to transfer music to my Android phone, the cover art is stripped out (but the rest of the ID3 tag remains). If I use Windows Explorer to copy music to my phone, the cover art is untouched.
EvilHammer is offline   Reply With Quote
Old 30th May 2011, 22:12   #2
EvilHammer
Junior Member
 
Join Date: Nov 2006
Posts: 27
Follow up: I think this only happens when the phone is connected to my laptop via USB. I just downloaded the Winamp Android app and enabled wireless syncing and the cover art appears to be preserved.
EvilHammer is offline   Reply With Quote
Old 4th July 2011, 02:37   #3
EvilHammer
Junior Member
 
Join Date: Nov 2006
Posts: 27
Any update on this? It's super annoying.
EvilHammer is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Winamp > Winamp Bug Reports

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump