Go Back   Winamp & Shoutcast Forums > Winamp > Winamp Technical Support

Reply
Thread Tools Search this Thread Display Modes
Old 9th June 2005, 00:55   #1
jonjacko120
Junior Member
 
Join Date: Jun 2005
Posts: 1
Can't add to media library if filename contains international characters

I can't seem to add files to the media library if the file name contains any international characters. This is not about reading international characters in the playlist or in the media player. I don't mind not being able to read the characters in the playlist, but I do mind not being able to add to the media library. I wanted to know if there's a solution to this. Once again, it's not being able to add files to the media library if the filename (not ID tags) contains international characters. Thanks.
jonjacko120 is offline   Reply With Quote
Old 7th August 2005, 20:09   #2
fazeshifter
Junior Member
 
Join Date: May 2005
Posts: 10
yup i have the same problem. just upgraded to the new version and am missing a lot of songs with international characters. didn't have a problem with the old version.
i can add them manualy which is fine for specific folders but i must have over 100 tunes mixed in with the rest that is going to take forever to find. Any solution or a fix to sort this.
fazeshifter is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Winamp > Winamp Technical Support

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump