Old 28th March 2008, 15:55   #1
FrankZ1
Junior Member
 
Join Date: Mar 2008
Posts: 2
5.53 - web browser problem with Soma site......

Just upgraded from 5.52 to 5.53.

Having installed it, did what I usually do, and switched to the Browser and navigated to http://somafm.com/play/groovesalad.

Everything fine for about 15 seconds - browser finds the page, displays the playlist, and starts to play that playlist. So far so good.

Then the browser decides that it cannot see the page after all and drops me off to an AOL search page. Soma page disappears, and music stops.

Web site is already in the search window, so try that. Goes to a link back to Soma, so try that. Off it goes, and so on round and round, firstly showing the page just fine, and playing the playlist, and then deciding that it cannot see it after all, and dropping back to a search page.

Boring. Have eventually given up, and re-installed 5.52. This previous version is working fine.

Thought you might like to know that the browser seems to be playing up.
FrankZ1 is offline   Reply With Quote
Old 28th March 2008, 18:22   #2
DJ Egg
Techorator
Winamp & Shoutcast Team
 
Join Date: Jun 2000
Posts: 35,823
Yeah, looks like a bug... Thanks.
DJ Egg is offline   Reply With Quote
Old 28th March 2008, 21:42   #3
martin.deimos
Android/UI Development
 
martin.deimos's Avatar
 
Join Date: Sep 2004
Location: Bavaria
Posts: 1,242
Send a message via ICQ to martin.deimos Send a message via AIM to martin.deimos Send a message via Yahoo to martin.deimos
fixed for next release

WebSite: www.skinconsortium.com - Community for Userinterface Design & Coding
Skins: Click Here
martin.deimos is offline   Reply With Quote
Old 4th April 2008, 17:41   #4
FrankZ1
Junior Member
 
Join Date: Mar 2008
Posts: 2
Quote:
Originally posted by martin.deimos
fixed for next release
Great news. Many thanks for checking it out. Was mostly expecting it to be a carbon problem here somewhere!

Frank
FrankZ1 is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Winamp > Winamp Bug Reports

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump