Old 17th July 2012, 14:12   #1
Cytokine
Junior Member
 
Join Date: Jul 2012
Posts: 3
Lost all but one radio station.

Yesterday i was listening to a station that i had in my bookmarks and decided to stop it by the little control that flashes up on the taskbar. Im using windows 7 i feel i should point out.
Anyway next time i came to use winamp the radio station was still in the now playing box even though it wasnt and i had to press stop again to get rid of it.
All my media plays fine but when i came to listen to another radio station it would not work. I then tried dragging the station to the play box but I just get "error syncing to stream".
The station i have in my bookmarks works when i start it from there but that is the only one.
I have re-installed winamp but it is just the same.
Any ideas would be great.
Cytokine is offline   Reply With Quote
Old 17th July 2012, 14:23   #2
DrO
 
Join Date: Sep 2003
Posts: 27,873
can you provide example links to the stations you are having issues with. though it could be anything from the station having stopped to being a time-limited url or due to a mis-configured stream url. all of which could mean there is nothing at fault from your side of things and is purely down to the station(s) you're trying to listen to.

-daz
DrO is offline   Reply With Quote
Old 17th July 2012, 18:40   #3
Cytokine
Junior Member
 
Join Date: Jul 2012
Posts: 3
All of them mate. I gave up trying for ones I like and started trying anything.
Nothing works other than the station I was listening to before it happened.
Cytokine is offline   Reply With Quote
Old 17th July 2012, 22:31   #4
ermak7
Junior Member
 
Join Date: Nov 2005
Location: colorado
Posts: 10
shoutcast not functioning

1. winamp plays fine with a few links that i pasted to the player from the winamp.com page
2. whenever i click on shoutcast, however, the playlist editor box just blacks out and all music stops.
3. i have reinstalled winamp -- no change.
4. i have tried 10 - 15 different (radio) choices and the same thing always happens.
5. this used to always work . . . what has happened, possibly, to my computer?
6. is shoutcast now a pay service?
ermak7 is offline   Reply With Quote
Old 18th July 2012, 01:14   #5
ermak7
Junior Member
 
Join Date: Nov 2005
Location: colorado
Posts: 10
similar problem -- my posting here disappeared

I have tried over a dozen stations and it's as you say -- error streaming. The 'Media Library' that lists choices for shoutcast just blanks out when I click on something that I have chosen. This has always been a perfect and perfectly simple function. I am wondering, too, what has happened or what I can do. I, too, reinstalled without effect.
ermak7 is offline   Reply With Quote
Old 18th July 2012, 12:13   #6
DrO
 
Join Date: Sep 2003
Posts: 27,873
i've had a look at what i can and i'm not able to replicate any sort of failure when using the in-Winamp Radio view (either from being on a US or a UK host). i'm not aware of any changes being made to the handling which feeds that view or any service outages with the systems which provide it. maybe something external is messing with things (like anti-virus) but as far as i can tell this seems to be an (annoying) localised issue (or just no one is seeing or reporting it).

-daz
DrO is offline   Reply With Quote
Old 18th July 2012, 14:37   #7
Cytokine
Junior Member
 
Join Date: Jul 2012
Posts: 3
OK well thanks anyway. Annoying though as i now cant use shoutcast. Unless I want that one station that is.
Cytokine is offline   Reply With Quote
Old 18th July 2012, 14:54   #8
DrO
 
Join Date: Sep 2003
Posts: 27,873
if it's just not working via the in-Winamp view, you can always pull things from the main SHOUTcast site and then add the tune-in links (right-click the item and copy the link) from there as your bookmarks (i know it's not as simple but it's all the view was basically doing anyway).

but why it's not working i just cannot tell and if it only happened in the last few days, maybe it it is from some sort of anti-virus / system protection software update.

-daz
DrO is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Shoutcast > Shoutcast Technical Support

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump