Old 18th March 2002, 23:42   #1
Rovastar
Moderator
 
Join Date: Jun 2001
Location: London, England
Posts: 3,632
Send a message via AIM to Rovastar
6 more....

I am back after the weekend.....just.

Here are a few more that I have done recently.

A couple of mixes of Unchained Ambrosia series. BTW unchined Mystic and legend ones have error in the code the copies I have on my website. Therefore all black and white. Is that the way they are ment to be?

Now where are my Rizlas.............
Attached Files
File Type: zip 6more.zip (6.1 KB, 112 views)

"Rules are for the guidance of wisemen and the obedience of fools"

Visuals - Morphyre www.Morphyre.com
Rovastar is offline   Reply With Quote
Old 19th March 2002, 00:28   #2
unchained
Major Dude
 
Join Date: Jul 2001
Location: richmond, va
Posts: 639
Send a message via Yahoo to unchained
Quite. I find that if I leave my presets utterly black, nobody can discover how bad my effects really suck.

They're probably hold-overs from before Geiss fixed the user variables problems, feel free to fix them if it's something obvious, or let me know and I'll path them up myself. I rarely look at my old code
unchained is offline   Reply With Quote
Old 19th March 2002, 00:59   #3
Rovastar
Moderator
 
Join Date: Jun 2001
Location: London, England
Posts: 3,632
Send a message via AIM to Rovastar
The problem was this line.

per_frame_2=state=if(above(bass_att,mid),if(above(bass_att,treb_att),3,2),if(abo
ve(treb_att,mid),2,1));

in the *.milk file

It was saved wrong and only this appeared in MD as:

state=if(above(bass_att,mid),if(above(bass_att,treb_att),3,2),if(abo

With the last bit cut off and therefore all the per_frame code was invalid and therefore no movement. Or colour changes.

Anyway fixed but I prefer the old ones.. There are really chilled.

Include both in the zip so people can compare.
Attached Files
File Type: zip amb.zip (3.4 KB, 96 views)

"Rules are for the guidance of wisemen and the obedience of fools"

Visuals - Morphyre www.Morphyre.com
Rovastar is offline   Reply With Quote
Old 19th March 2002, 10:27   #4
Illusion
Major Dude
 
Join Date: Jun 2001
Location: Adelaide, Australia
Posts: 689
Send a message via ICQ to Illusion
Rova, maybe this is just my machine, but the ecletic interface ones seem to be almost "stuck" - that is, like it's not reacting to the music. Anyone else having this problem?
Illusion is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Visualizations > MilkDrop > MilkDrop Presets

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump