Old 9th December 2006, 01:16   #1
tension
Junior Member
 
Join Date: Dec 2006
Posts: 3
Lag after changing song (or any file)

For some reason (winamp only, no other music/video software), when I change songs (using mouse OR change song button on keyboard) winamp locks up for about 10-15 seconds and won't let me do anything.

I love winamp and have always used it, but it started doing this and it's real annoying.. I tried re-installing to no avail. Anybody have any suggestions?

I use a p4 3ghz with a gig of ram and a standard audigy soundcard. It's a dell, and it's running windows XP home edition.

Also, this is an intermittant problem.. it doesn't do this every time but 3 times out of 5 it does.

Any help would be appreciated!

Last edited by tension; 9th December 2006 at 01:36.
tension is offline   Reply With Quote
Old 9th December 2006, 01:34   #2
tension
Junior Member
 
Join Date: Dec 2006
Posts: 3
Here are my hijackthis and onefornunz files:
Attached Files
File Type: txt hijackthis.txt (6.0 KB, 120 views)
tension is offline   Reply With Quote
Old 9th December 2006, 01:35   #3
tension
Junior Member
 
Join Date: Dec 2006
Posts: 3
Can't do more than one in a post o_O
Attached Files
File Type: txt my_plugin_list.txt (3.6 KB, 117 views)
tension is offline   Reply With Quote
Old 9th December 2006, 01:54   #4
JonnyMac
Moderator
 
JonnyMac's Avatar
 
Join Date: Dec 2000
Posts: 14,385
Please update Winamp, the current version is 5.32 (as of this reply).

Does the issue still occur if you use the DirectSound output plug-in instead of AudioBurst?

Also, try disabling the Microsoft Debug Manager (mdm.exe). MDM and Winamp sometimes don't get along very well.
Quote:
From DJ Egg

Control Panel > Internet Options > Advanced tab
Uncheck "Disable Script Debugging (Internet Explorer)"
Uncheck "Disable Script Debugging (Other)"

Please do not PM me for tech support. Any request for tech support through PM will be ignored.
Read the Stickies
---> | | | | <--- Knowledge is power
JonnyMac is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Winamp > Winamp Technical Support

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump