Old 4th December 2006, 20:26   #1
Kenny D.
Senior Member
 
Kenny D.'s Avatar
 
Join Date: Feb 2002
Location: SC
Posts: 447
Submissions working, but....

Well I thought everything was up an running since my skin submission uploaded without a hitch. But things are still screwed up. With IE browser I can only access the home page. In Firefox I can access the skins page but no previews for the latest skins and downloads won`t work.
My skin has 524 downloads, wonder how that is possible?

Oh well, I`ll keep my fingers crossed but won`t hold my breath!


coolkenny - "You don`t waste time ; Time wastes you"

LEAPIN LIZARDS | PHASE - B |
Swampy | ULTRA
Kenny D. is offline   Reply With Quote
Old 4th December 2006, 21:42   #2
Mr Jones
Nothing to say...
 
Mr Jones's Avatar
 
Join Date: Sep 2000
Location: UK
Posts: 23,099
we know, we know we know we know!




seriously, we know...
Mr Jones is offline   Reply With Quote
Old 5th December 2006, 00:03   #3
Kenny D.
Senior Member
 
Kenny D.'s Avatar
 
Join Date: Feb 2002
Location: SC
Posts: 447
And I thought I had a scoop!

just thinking out loud.

coolkenny - "You don`t waste time ; Time wastes you"

LEAPIN LIZARDS | PHASE - B |
Swampy | ULTRA
Kenny D. is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Skinning and Design > Classic Skins

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump