Go Back   Winamp & Shoutcast Forums > Winamp > Winamp Bug Reports

Reply
Thread Tools Search this Thread Display Modes
Old 14th May 2001, 21:21   #1
setae
Junior Member
 
Join Date: May 2001
Location: Finland
Posts: 3
Unselect "Allow multiple instances" from preferences/options.

Choose files from windows explorer, and press enter (should be enqueued to playlist and start playing from the first). Winamp will try to open every file on own process.

Same with "play in winamp", and "enqueue in winamp". Enqueue will open only one file multiple times (i bored to watch new players opening after killing ~20 processes).

I've found only working way so far by using winamp's open file - button. Really annoying, downgrade is must.

My computer is running windows 2000 with SP1, and version of winamp used was 2.75
setae is offline   Reply With Quote
Old 14th May 2001, 21:30   #2
setae
Junior Member
 
Join Date: May 2001
Location: Finland
Posts: 3
Okay, downgraded to 2.72, and now works fine.
(Just posting this one to show my computer is working fine ;D)
setae is offline   Reply With Quote
Old 14th May 2001, 23:23   #3
DJ Egg
Techorator
Winamp & SHOUTcast Team
 
Join Date: Jun 2000
Posts: 35,821
More info on the same:
http://forums.winamp.com/showthread.php?threadid=47627
http://forums.winamp.com/showthread.php?threadid=49370
DJ Egg is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Winamp > Winamp Bug Reports

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump