Old 31st January 2010, 01:46   #1
SugarD-x
Member
 
Join Date: May 2008
Location: Sacramento, California U.S.A.
Posts: 71
Send a message via ICQ to SugarD-x Send a message via AIM to SugarD-x Send a message via MSN to SugarD-x Send a message via Yahoo to SugarD-x Send a message via Skype™ to SugarD-x
First Word Being Cut During DJ'ing

For some strange reason, whenever I DJ using ShoutCast with Winamp, only on my computer, it sends the song name to the server with the first word cut off. No matter what song it is, it happens. One word song names will just end up leaving the song to display as just " - Artist" rather than "Title - Artist". I haven't done any modifications, and my song names, file names, and ID's do not have any references at all to this issue. Any help is much appreciated. Thanks!

SugarD-x is offline   Reply With Quote
Old 1st February 2010, 21:23   #2
MegaRock
Forum King
 
MegaRock's Avatar
 
Join Date: Jun 2003
Location: Inside my water bong
Posts: 6,864
Send a message via ICQ to MegaRock Send a message via Yahoo to MegaRock
Are you streaming to a shoutcast server you host or to somewhere else?

Have you double checked the settings in the SC config files as well as in the Winamp plug-in (yellowpages tab)

It's a odd problem that simply don't have a straight out answer and if all your ID tags in the songs are good then the issue has to lie with either the DSP or the server.

Megarock Radio - St. Louis Since 1998!
Don't click this link!
Corporate Radio Sucks! No suits, all rock!
MegaRock is offline   Reply With Quote
Old 2nd February 2010, 02:34   #3
SugarD-x
Member
 
Join Date: May 2008
Location: Sacramento, California U.S.A.
Posts: 71
Send a message via ICQ to SugarD-x Send a message via AIM to SugarD-x Send a message via MSN to SugarD-x Send a message via Yahoo to SugarD-x Send a message via Skype™ to SugarD-x
Yes I host the server. The issue just started recently. I've checked everything over and over again and I can't seem to find the cause. The strange thing is that it only happens when I DJ on my server, but not when someone else does...

SugarD-x is offline   Reply With Quote
Old 2nd February 2010, 21:43   #4
fc*uk
Moderator
 
fc*uk's Avatar
 
Join Date: Dec 2005
Location: Atlantic Beach
Posts: 8,142
This is going to sound really dumb and is likely not to be the issue, but just to rule it out ...

You do have title updates enabled in the DSP and both url and title fields have the auto box checked, right?
fc*uk is offline   Reply With Quote
Old 2nd February 2010, 22:41   #5
SugarD-x
Member
 
Join Date: May 2008
Location: Sacramento, California U.S.A.
Posts: 71
Send a message via ICQ to SugarD-x Send a message via AIM to SugarD-x Send a message via MSN to SugarD-x Send a message via Yahoo to SugarD-x Send a message via Skype™ to SugarD-x
Yes. All are on.

SugarD-x is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Shoutcast > Shoutcast Technical Support

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump