Old 11th August 2011, 20:08   #1
chinamerica
Junior Member
 
Join Date: Jun 2010
Location: New York
Posts: 2
Send a message via ICQ to chinamerica
Stats page

Our station sends a stream to Shoutcast from Spacial Audio. It seems to work fine and we are listed in the Shoutcast directory and we always have listeners.
However, after many years, in recent weeks, we are not showing up on the Shoutcast "Stats" listings, whatsoever. We've just vanished. Has something changed or do we need to do something to get included? Please advise.
chinamerica is offline   Reply With Quote
Old 11th August 2011, 21:06   #2
dotme
Moderator
 
dotme's Avatar
 
Join Date: Feb 2005
Location: USA
Posts: 4,024
Lots of changes on the YP lately. Stats are way off (or missing streams) - but honestly I don't know that it matters much. I've never relied on them. As long as your servers are public, I'll venture a guess that that problem isn't on your end.
dotme is offline   Reply With Quote
Old 17th August 2011, 16:02   #3
chinamerica
Junior Member
 
Join Date: Jun 2010
Location: New York
Posts: 2
Send a message via ICQ to chinamerica
Stats

Since measuring internet radio is an imperfect science at this point, any indicator of listenership is helpful in telling our story. I hope the stats section gets working properly because at least it was something. Thanks
chinamerica is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Shoutcast > Shoutcast Discussions

Tags
radio, stats

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump