Old 20th November 2013, 20:50   #1
ant
Senior Member
 
Join Date: Jul 2000
Location: An Ant Farm
Posts: 111
Winamp doesn't load after upgrading Winamp v5.65 to v5.66!

Hello.

I just upgraded/overinstalled Winamp v5.66 (http://download.nullsoft.com/winamp/...full_en-us.exe) over my installed v5.65. I did the usual custom installation. I tried to launch its C:\winstuff\winamp5\winamp.exe shortcut, but it doesn't launch. I noticed its winamp.exe's CPU was at 25% CPU core max in Windows' Task Manager. I end tasked it and then tried again. Nothing and no stuck winamp.exe. I tried again, and stuck 25% CPU hog again!

V5.66 doesn't work for me on my updated 64-bit W7 EE SP1 machine. What's wrong? Where can I get v5.65 installer (http://download.nullsoft.com/winamp/...full_en-us.exe did not work) in case I can't get v5.66 to work due to no more supports?

Thank you in advance.

--Ant @ Ant's Quality Foraged Links (http://aqfl.net) and The Ant Farm (http://antfarm.ma.cx).
ant is offline   Reply With Quote
Old 20th November 2013, 20:55   #2
DrO
 
Join Date: Sep 2003
Posts: 27,873
try running 5.66 in safe mode - there'll have been a link added to the start menu if you'd checked it, otherwise run C:\winstuff\winamp5\winamp.exe /SAFE=1
DrO is offline   Reply With Quote
Old 20th November 2013, 20:58   #3
ant
Senior Member
 
Join Date: Jul 2000
Location: An Ant Farm
Posts: 111
Quote:
Originally Posted by DrO View Post
try running 5.66 in safe mode - there'll have been a link added to the start menu if you'd checked it, otherwise run C:\winstuff\winamp5\winamp.exe /SAFE=1
Thanks. That worked. What happened?

I think during custom installation, I told it not to make Start Menu shortcuts because I already had a Winamp shortcut.

--Ant @ Ant's Quality Foraged Links (http://aqfl.net) and The Ant Farm (http://antfarm.ma.cx).
ant is offline   Reply With Quote
Old 20th November 2013, 21:01   #4
DrO
 
Join Date: Sep 2003
Posts: 27,873
depends on what else you've got installed i.e. any 3rd party plug-ins as i know a few of mine may not play correctly with v5.66 (though i'm just starting on sorting out updates for them). so would really need to have an info report -> http://forums.winamp.com/showthread....161361#plugins (and you can see what plug-ins are not loaded in the preferences to better decide ones to check for updates, etc).
DrO is offline   Reply With Quote
Old 20th November 2013, 21:12   #5
ant
Senior Member
 
Join Date: Jul 2000
Location: An Ant Farm
Posts: 111
Quote:
Originally Posted by DrO View Post
depends on what else you've got installed i.e. any 3rd party plug-ins as i know a few of mine may not play correctly with v5.66 (though i'm just starting on sorting out updates for them). so would really need to have an info report -> http://forums.winamp.com/showthread....161361#plugins (and you can see what plug-ins are not loaded in the preferences to better decide ones to check for updates, etc).
Ugh, what was changed to break v5.66 for plugins? I have some plugins. OK, I think I need to go back to v5.65. Where can I get it? :P

Anyways, here are the extended report from the tool:
<<<<< Winamp Info Report >>>>>

File was generated by Winamp Info Tool v4.1.0 on: 11/20/2013 at: 14:11:17
Copyright © 2011-2013 by Christoph Grether


<<<<< General Information >>>>>

Installed Windows Version: Windows 7 Enterprise Service Pack 1 (64 Bit)
Installed DirectX Version: DirectX 11, DirectX 9.0c (4.09.00.0904)
Installed Internet Explorer Version: 8.0.7601.17514 (64-Bit)
Installed Winamp Version: 5.6.6.3507
Winamp Installation Type: Winamp Standard Version
Installed Winamp Backup Tool Version: Winamp Backup Tool is not present on the system
Installed Sonic Burning Engine Version: 4.28.6.0
Installed Gracenote CDDB/MusicID Version: 2.6.206.205
Currently Used Skin: Winamp Modern
Currently Used Language Pack: None
Currently Used Output Plug-in: Nullsoft DirectSound Output [out_ds.dll]
Currently Used Visualization Plug-in: None
Currently Used DSP Plug-in: None
Currently Used Encoding Plug-in: None
Currently Used File Type Icon Library: None
Currently Used Tray Control Icon Pack: None


<<<<< Winamp Directories >>>>>

Winamp Installation Path: c:\winstuff\winamp5
Winamp Configuration Path: C:\Users\local_user\AppData\Roaming\winamp5
Winamp Backup Path: No Backup directory available
Winamp Plug-in Path: c:\winstuff\winamp5\Plugins
Winamp System Components Paths: c:\winstuff\winamp5\System; c:\winstuff\winamp5\Components
Winamp Skins Path: c:\winstuff\winamp5\Skins
Winamp Language Pack Path: No Language Pack directory available
Winamp Visualization Plug-in Path: c:\winstuff\winamp5\Plugins
Winamp DSP Plug-in Path: c:\winstuff\winamp5\Plugins
Winamp File Type Icon Library Path: No File Type Icon directory available
Winamp Tray Control Icon Pack Path: No Tray Control Icon directory available
MilkDrop Presets Path: No MilkDrop presets directory available
AVS Presets Path: c:\winstuff\winamp5\Plugins\avs
Winamp Configuration File Path: C:\Users\local_user\AppData\Roaming\winamp5\winamp.ini
Media Library Configuration File Path: C:\Users\local_user\AppData\Roaming\winamp5\Plugins\gen_ml.ini


<<<<< Winamp Playlist Settings >>>>>

Repeat Mode: Repeat Mode and Manual Playlist Advance disabled (Repeat None)
Shuffle Mode: Enabled
Currently used Playlist Font: Arial
Currently used Playlist Font Size: 11 Pixels
Currently used Playlist Text Direction: Force left-to-right order
Show Numbers in Playlist: Enabled
Metadata Reading: Metadata will only be read, when file(s) are played
Currently used ATF String: [%artist% - ]$if2(%title%,$filepart(%filename%))


<<<<< Winamp Playback Settings >>>>>

Volume: 50%
Speaker Balance: Center
Playback Thread Priority: Highest (Default)
Output Bit Depth: 24 Bit Output
Surround Sound: Disabled
Dithering: Enabled
Forced Mono Output: Disabled
ReplayGain Support: Disabled
Equalizer: Disabled
Crossfading at start: Disabled
Crossfading on first start: Disabled
Crossfading at end of song: Disabled
Crossfading on Pause/Stop: Enabled (Duration: 333 ms)
Crossfading On Seek: Enabled (Duration: 333 ms)
Remove silence at the beginning/end of track: Disabled


<<<<< Registered File Extensions >>>>>

NSV
M3U
M3U8
PLS
B4S
WPL
ASX


<<<<< Installed Winamp Input Plug-ins >>>>>

in_ahx.dll
Version: - | Size: 136 KB

in_aodsfu.dll
Version: - | Size: 62 KB

in_aossfu.dll
Version: - | Size: 62 KB

in_asap.dll
Version: 2.1.2 | Size: 99 KB

in_aSyFon.dll
Version: 1.0.2 | Size: 2099 KB

in_avi.dll(*)
Version: 0.74 | Size: 68 KB

in_cdda.dll(*)
Version: 4.0.1 | Size: 84 KB

in_dshow.dll(*)
Version: 1.12 | Size: 71 KB

in_flac.dll(*)
Version: 3.1.0 | Size: 48 KB

in_flv.dll(*)
Version: 1.44 | Size: 43 KB

in_gez.dll
Version: 0.0.0 | Size: 112 KB

in_gsf.dll
Version: - | Size: 161 KB

in_linein.dll(*)
Version: 3.16 | Size: 8 KB

IN_MDX.DLL
Version: - | Size: 84 KB

in_midi.dll(*)
Version: 3.54 | Size: 109 KB

in_mkv.dll(*)
Version: 0.82 | Size: 40 KB

in_mod.dll(*)
Version: 2.93 | Size: 161 KB

in_mp3.dll(*)
Version: 4.102 | Size: 263 KB

in_mp4.dll(*)
Version: 2.64 | Size: 53 KB

in_nez.dll
Version: - | Size: 208 KB

in_NotSoFatso.dll
Version: - | Size: 393 KB

in_nsv.dll(*)
Version: 1.74 | Size: 76 KB

in_psf.dll
Version: 2.0.9 | Size: 392 KB

in_S98.dll
Version: 0.0.1 | Size: 172 KB

in_sc68.dll
Version: - | Size: 212 KB

in_sidplay2.dll
Version: 1.5.3 | Size: 524 KB

in_snes.dll
Version: 3.3.4 | Size: 645 KB

in_swf.dll(*)
Version: 1.14 | Size: 23 KB

in_usf.dll
Version: 1.1.0 | Size: 572 KB

in_vgm.dll
Version: - | Size: 301 KB

in_vgmstream.dll
Version: - | Size: 331 KB

in_vio2sfu.dll
Version: - | Size: 26 KB

in_vorbis.dll(*)
Version: 1.75 | Size: 242 KB

in_wave.dll(*)
Version: 3.24 | Size: 23 KB

in_wm.dll(*)
Version: 3.76 | Size: 306 KB

in_wsr.dll
Version: - | Size: 120 KB

in_ym.dll
Version: - | Size: 72 KB


<<<<< Installed Winamp Output Plug-ins >>>>>

out_disk.dll(*)
Version: 2.17 | Size: 24 KB

out_ds.dll(*)
Version: 2.63 | Size: 52 KB

out_wave.dll(*)
Version: 2.16 | Size: 19 KB




<<<<< Installed Winamp Vizualization Plug-ins >>>>>

None installed
<<<<< Installed Winamp DSP/Effects Plug-ins >>>>>

dsp_sps.dll(*)
Version: 0.39 | Size: 40 KB


<<<<< Installed Winamp General Purpose Plug-ins >>>>>

gen_crasher.dll(*)
Version: 1.11 | Size: 50 KB

gen_ff.dll(*)
Version: 1.47 | Size: 1673 KB

gen_jumpex.dll(*)
Version: 1.2.6 | Size: 186 KB

gen_ml.dll(*)
Version: 3.73 | Size: 322 KB


<<<<< Installed Winamp Media Library Plug-ins >>>>>

ml_devices.dll(*)
Version: 1.34 | Size: 221 KB

ml_disc.dll(*)
Version: 1.99.2 | Size: 195 KB

ml_downloads.dll(*)
Version: 1.3.0 | Size: 56 KB

ml_local.dll(*)
Version: 3.3.0 | Size: 320 KB

ml_nowplaying.dll(*)
Version: 4.0.0 | Size: 22 KB

ml_online.dll(*)
Version: 2.0.0 | Size: 136 KB

ml_playlists.dll(*)
Version: 1.7.0 | Size: 109 KB

ml_plg.dll(*)
Version: 1.8.0 | Size: 83 KB

ml_pmp.dll(*)
Version: 2.22 | Size: 280 KB

ml_transcode.dll(*)
Version: 2.75 | Size: 33 KB

ml_wire.dll(*)
Version: 1.5.0 | Size: 124 KB


<<<<< Installed Winamp Portable Media Player Plug-ins >>>>>

pmp_activesync.dll(*)
Version: 0.22 | Size: 29 KB

pmp_android.dll(*)
Version: 1.7.0 | Size: 57 KB

pmp_ipod.dll(*)
Version: 0.88 | Size: 157 KB

pmp_njb.dll(*)
Version: 0.57 | Size: 20 KB

pmp_p4s.dll(*)
Version: 0.99 | Size: 111 KB

pmp_usb.dll(*)
Version: 1.6.0 | Size: 52 KB

pmp_wifi.dll(*)
Version: 1.55 | Size: 76 KB


<<<<< Installed Winamp Encoder Plug-ins >>>>>

enc_fhgaac.dll(*)
Version: 1.0.8 | Size: 1020 KB

enc_flac.dll(*)
Version: 2.43 | Size: 18 KB

enc_lame.dll(*)
Version: 1.37 | Size: 18 KB

enc_vorbis.dll(*)
Version: 1.54 | Size: 1605 KB

enc_wav.dll(*)
Version: 1.0.2 | Size: 14 KB

enc_wma.dll(*)
Version: 1.23 | Size: 19 KB



<<<<< Installed Winamp Language Packs (.wlz Extension) >>>>>

None installed


<<<<< Installed Additional Language Files (.lng Extension) >>>>>

None installed


<<<<< Installed Winamp System Components >>>>>

aacdec.w5s(*) [Size: 902 KB]
adpcm.w5s(*) [Size: 17 KB]
alac.w5s(*) [Size: 22 KB]
albumart.w5s(*) [Size: 25 KB]
auth.w5s(*) [Size: 166 KB]
bmp.w5s(*) [Size: 18 KB]
devices.w5s(*) [Size: 33 KB]
dlmgr.w5s(*) [Size: 18 KB]
f263.w5s [Size: 52 KB]
filereader.w5s(*) [Size: 15 KB]
gif.w5s(*) [Size: 19 KB]
gracenote.w5s(*) [Size: 17 KB]
h264.w5s(*) [Size: 666 KB]
jnetlib.w5s(*) [Size: 610 KB]
jpeg.w5s(*) [Size: 153 KB]
mp4v.w5s(*) [Size: 203 KB]
ombrowser.w5s(*) [Size: 302 KB]
pcm.w5s(*) [Size: 13 KB]
playlist.w5s(*) [Size: 86 KB]
png.w5s(*) [Size: 84 KB]
primo.w5s(*) [Size: 14 KB]
tagz.w5s(*) [Size: 23 KB]
theora.w5s(*) [Size: 54 KB]
timer.w5s(*) [Size: 33 KB]
UnicodeTaskbarFix.w5s [Size: 9 KB]
vlb.w5s(*) [Size: 122 KB]
vp6.w5s(*) [Size: 178 KB]
vp8.w5s(*) [Size: 230 KB]
wasabi2.w5s(*) [Size: 45 KB]
xml.w5s(*) [Size: 87 KB]
xspf.w5s(*) [Size: 17 KB]
ssdp.w6c(*) [Size: 17 KB]
d3dx9_31.dll [Size: 2357 KB]
D3DX9_42.dll [Size: 1847 KB]


<<<<< Installed DLL Files in Winamp's Root Dir >>>>>

burnlib.dll [Size: 82 KB]
elevatorps.dll [Size: 50 KB]
jnetlib.dll [Size: 607 KB]
libFLAC.dll [Size: 135 KB]
libg7221_decode.dll [Size: 44 KB]
libmp4v2.dll [Size: 205 KB]
libmpg123-0.dll [Size: 197 KB]
libsndfile.dll [Size: 254 KB]
libvorbis.dll [Size: 186 KB]
mxdrv.dll [Size: 68 KB]
nde.dll [Size: 84 KB]
nsutil.dll [Size: 409 KB]
nxlite.dll [Size: 28 KB]
pxsdkpls.DLL [Size: 194 KB]
tataki.dll [Size: 86 KB]
X68Sound.dll [Size: 152 KB]
zlib.dll [Size: 43 KB]


<<<<< Installed Gracenote System Files >>>>>

CDDBControlWinamp.dll
Version: 2.6.206.205 | Size: 1577 KB

CddbMusicIDWinamp.dll
Version: 2.6.206.203 | Size: 905 KB

CddbPlaylist2Winamp.dll
Version: 2.6.206.202 | Size: 1101 KB

CDDBUIWinamp.dll
Version: 2.6.206.205 | Size: 1017 KB

CddbWOManagerWinamp.dll
Version: 2.6.206.201 | Size: 381 KB

Cddbx1.dll
Version: 1.3.3.0 | Size: 221 KB

Cddbx2.dll
Version: 1.1.0.24 | Size: 1353 KB

Cddbx3.dll
Version: 1.1.5.0 | Size: 1641 KB

Cddbx4.dll
Version: 1.3.0.0 | Size: 269 KB

Cddbx5.dll
Version: 1.0.4.0 | Size: 381 KB


<<<<< Installed Winamp Modern Skin Components >>>>>

freetype.wac(*) [Size: 326 KB]


<<<<< Installed Classic Skins (.wsz Extension) >>>>>

None installed


<<<<< Installed Modern Skins (.wal Extension) >>>>>

None installed


<<<<< Installed Skins (.zip Extension) >>>>>

None installed


<<<<< Installed Skins (in a Folder) >>>>>

Bento [Size: 286 KB]
Big Bento [Size: 853 KB]
Winamp Modern [Size: 922 KB]


<<<<< Installed Winamp File Type Icon Libraries >>>>>

None installed


<<<<< Installed Nullsoft Tray Control Icon Packs >>>>>

None installed


<<<<< Summary of installed Plug-ins >>>>>

37 Installed Input Plug-ins
3 Installed Output Plug-ins
0 Installed Visualization Plug-ins
1 Installed DSP/Effects Plug-ins
4 Installed General Purpose Plug-ins
11 Installed Media Library Plug-ins
7 Installed Portable Media Player Plug-ins
6 Installed Encoder Plug-ins

Total: 69 Plug-ins installed


<<<<< Summary of installed Language Files >>>>>

0 Installed Winamp Language Packs (.wlz Extension)
0 Installed Additional Language Files (.lng Extension)

Total: 0 Language Files installed


<<<<< Summary of installed System Files >>>>>

32 Installed Winamp System Components
17 Installed DLL Files in Winamp's Root Dir
10 Installed Gracenote System Files
1 Installed Modern Skin Components

Total: 60 System Files installed


<<<<< Summary of installed Skins >>>>>

0 Installed Classic Skins (.wsz Extension)
0 Installed Modern Skins (.wal Extension)
3 Installed Skins (in a Folder)
0 Installed Skins (.zip Extension)

Total: 3 Skins installed


<<<<< Summary of installed Visualization Presets >>>>>

0 Installed MilkDrop Visualization Presets
124 Installed AVS Visualization Presets

Total: 124 Visualization Presets installed


<<<<< Summary of installed Miscellaneous Files >>>>>

0 Installed Winamp File Type Icon Libraries
0 Installed Nullsoft Tray Control Icon Packs
17 Installed Nullsoft Signal Processing Studio DSP Presets


<<<<< End of Report >>>>>

--Ant @ Ant's Quality Foraged Links (http://aqfl.net) and The Ant Farm (http://antfarm.ma.cx).
ant is offline   Reply With Quote
Old 20th November 2013, 21:22   #6
DrO
 
Join Date: Sep 2003
Posts: 27,873
there was not an intentional breakage, but we need to determine _what_ is causing it - i've not slogged my guts out on 5.66 to see you go back to 5.65.

what you'll need to do is move _all_ of the input plug-ins listed below into a different folder, run Winamp normally and then move then back in one at a time until it fails to load again. when that happens, email me the plug-in (preferably an installer if you have one for it) and will then attempt to determine what's going on.

Quote:
in_ahx.dll
Version: - | Size: 136 KB

in_aodsfu.dll
Version: - | Size: 62 KB

in_aossfu.dll
Version: - | Size: 62 KB

in_asap.dll
Version: 2.1.2 | Size: 99 KB

in_aSyFon.dll
Version: 1.0.2 | Size: 2099 KB

in_gez.dll
Version: 0.0.0 | Size: 112 KB

in_gsf.dll
Version: - | Size: 161 KB

IN_MDX.DLL
Version: - | Size: 84 KB

in_nez.dll
Version: - | Size: 208 KB

in_NotSoFatso.dll
Version: - | Size: 393 KB

in_psf.dll
Version: 2.0.9 | Size: 392 KB

in_S98.dll
Version: 0.0.1 | Size: 172 KB

in_sc68.dll
Version: - | Size: 212 KB

in_sidplay2.dll
Version: 1.5.3 | Size: 524 KB

in_snes.dll
Version: 3.3.4 | Size: 645 KB

in_usf.dll
Version: 1.1.0 | Size: 572 KB

in_vgm.dll
Version: - | Size: 301 KB

in_vgmstream.dll
Version: - | Size: 331 KB

in_vio2sfu.dll
Version: - | Size: 26 KB

in_wsr.dll
Version: - | Size: 120 KB

in_ym.dll
Version: - | Size: 72 KB
DrO is offline   Reply With Quote
Old 20th November 2013, 21:46   #7
ant
Senior Member
 
Join Date: Jul 2000
Location: An Ant Farm
Posts: 111
Quote:
Originally Posted by DrO View Post
there was not an intentional breakage, but we need to determine _what_ is causing it - i've not slogged my guts out on 5.66 to see you go back to 5.65.

what you'll need to do is move _all_ of the input plug-ins listed below into a different folder, run Winamp normally and then move then back in one at a time until it fails to load again. when that happens, email me the plug-in (preferably an installer if you have one for it) and will then attempt to determine what's going on.
It seems like it is from http://chipamp.org/ ... It has tons of OLD plugins. I reproduced it with new Winamp v5.66 and Chipamp installations an old, updated Windows XP Pro. SP3 VM.

I will go e-mail the developer.

--Ant @ Ant's Quality Foraged Links (http://aqfl.net) and The Ant Farm (http://antfarm.ma.cx).
ant is offline   Reply With Quote
Old 20th November 2013, 23:29   #8
dissident93
Junior Member
 
Join Date: Nov 2013
Posts: 2
I had this same problem and did what DrO suggested and turns out it's actually in_vgmstream.dll. Not sure why it's incompatible with this release, though.
dissident93 is offline   Reply With Quote
Old 20th November 2013, 23:32   #9
DrO
 
Join Date: Sep 2003
Posts: 27,873
rightio, is it the current build of in_vgmstream.dll or an older one ? or just what comes with chipamp ?
DrO is offline   Reply With Quote
Old 20th November 2013, 23:43   #10
dissident93
Junior Member
 
Join Date: Nov 2013
Posts: 2
I checked a few, and it seems like all versions of vgmstream are incompatible with 5.66. Including the newest one (r1015) and the one included in Chipamp (r659).
dissident93 is offline   Reply With Quote
Old 20th November 2013, 23:46   #11
DrO
 
Join Date: Sep 2003
Posts: 27,873
ok, will see what i can find in the morning.
DrO is offline   Reply With Quote
Old 21st November 2013, 13:37   #12
balloonhead
Junior Member
 
Join Date: Feb 2006
Location: Germany
Posts: 5
My 5.66 is crashing because of

IN_UMX
IN_WAV
balloonhead is offline   Reply With Quote
Old 21st November 2013, 13:39   #13
DrO
 
Join Date: Sep 2003
Posts: 27,873
in_wav i am aware off being a problem and will be fixing the cause of it in a few days hopefully. if you're not using the plug-ins, you can always remove them from the Winamp\Plugins folder.
DrO is offline   Reply With Quote
Old 23rd November 2013, 14:12   #14
ant
Senior Member
 
Join Date: Jul 2000
Location: An Ant Farm
Posts: 111
A beta of a newer version?

http://www.free-codecs.com/download/Winamp.htm says there is a beta of a newer version! Is this true and official? Will it fix these problems? I can beta test if needed!

--Ant @ Ant's Quality Foraged Links (http://aqfl.net) and The Ant Farm (http://antfarm.ma.cx).
ant is offline   Reply With Quote
Old 23rd November 2013, 21:56   #15
Koopa
16-Bit Moderator
 
Koopa's Avatar
 
Join Date: Apr 2004
Posts: 4,341
That's the older 5.7 Beta.

As you can see from the build number, it's older than 5.65 and 5.66.
Koopa is offline   Reply With Quote
Old 23rd November 2013, 22:00   #16
ant
Senior Member
 
Join Date: Jul 2000
Location: An Ant Farm
Posts: 111
Quote:
Originally Posted by Koopa View Post
That's the older 5.7 Beta.

As you can see from the build number, it's older than 5.65 and 5.66.
Ah thanks. I got excited.

--Ant @ Ant's Quality Foraged Links (http://aqfl.net) and The Ant Farm (http://antfarm.ma.cx).
ant is offline   Reply With Quote
Old 24th November 2013, 05:35   #17
Roob
Member
 
Roob's Avatar
 
Join Date: Jun 2009
Posts: 85
The newest version of in_vgmstream doesn't cause this issue. Works fine now for me.
http://hcs64.com/files/vgmstream/
Roob is offline   Reply With Quote
Old 25th November 2013, 12:47   #18
DrO
 
Join Date: Sep 2003
Posts: 27,873
there's still issues with in_vgmstream even with r1016 as i've discussed on hcs's forum.
DrO is offline   Reply With Quote
Old 9th December 2013, 00:28   #19
ant
Senior Member
 
Join Date: Jul 2000
Location: An Ant Farm
Posts: 111
So, any updates?

--Ant @ Ant's Quality Foraged Links (http://aqfl.net) and The Ant Farm (http://antfarm.ma.cx).
ant is offline   Reply With Quote
Old 9th December 2013, 00:48   #20
DrO
 
Join Date: Sep 2003
Posts: 27,873
the issues with in_vgmstream (and other 3rd party input plug-ins) were fixed with Winamp v5.666 build 3512 over a week ago.
DrO is offline   Reply With Quote
Old 9th December 2013, 00:54   #21
ant
Senior Member
 
Join Date: Jul 2000
Location: An Ant Farm
Posts: 111
Quote:
Originally Posted by DrO View Post
the issues with in_vgmstream (and other 3rd party input plug-ins) were fixed with Winamp v5.666 build 3512 over a week ago.
Wow, I missed a release!

--Ant @ Ant's Quality Foraged Links (http://aqfl.net) and The Ant Farm (http://antfarm.ma.cx).
ant is offline   Reply With Quote
Old 9th December 2013, 01:15   #22
DrO
 
Join Date: Sep 2003
Posts: 27,873
yes you did, two in fact with builds 3510 and 3512 since the initial 3507.
DrO is offline   Reply With Quote
Old 9th December 2013, 01:24   #23
ant
Senior Member
 
Join Date: Jul 2000
Location: An Ant Farm
Posts: 111
Quote:
Originally Posted by DrO View Post
yes you did, two in fact with builds 3510 and 3512 since the initial 3507.
It looks like it works. I didn't use it long enough. I wonder if there will be more before the final date.

--Ant @ Ant's Quality Foraged Links (http://aqfl.net) and The Ant Farm (http://antfarm.ma.cx).
ant is offline   Reply With Quote
Old 9th December 2013, 01:46   #24
DrO
 
Join Date: Sep 2003
Posts: 27,873
there will be one more patch build in the week coming.
DrO is offline   Reply With Quote
Old 9th December 2013, 02:24   #25
ant
Senior Member
 
Join Date: Jul 2000
Location: An Ant Farm
Posts: 111
Quote:
Originally Posted by DrO View Post
there will be one more patch build in the week coming.
Cool and thanks.

--Ant @ Ant's Quality Foraged Links (http://aqfl.net) and The Ant Farm (http://antfarm.ma.cx).
ant is offline   Reply With Quote
Old 15th December 2013, 17:57   #26
balloonhead
Junior Member
 
Join Date: Feb 2006
Location: Germany
Posts: 5
what is with IN_UMX. Any fix for that in sight?
balloonhead is offline   Reply With Quote
Old 15th December 2013, 21:05   #27
DrO
 
Join Date: Sep 2003
Posts: 27,873
in_umx is old and all i could tell was it refuses to load, so isn't anything that can be done about it.
DrO is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Winamp > Winamp Technical Support

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump